Unable to start Configuration Manager on CCE 8.5

Unanswered Question
Sep 26th, 2011

I installed ROGGER on one box and install AWHDS on another one box. After finished setting up, I can start all Service, router, logger and distributor (I didn't use remote desktop). the question is

1. When I try to start the Configuration manager I found the error "9934 unable to initiallize the real time feed for instance XXX1 ...blar blar" I tried to search this forum but can't. I tried following this cisco document but still can't (http://www.cisco.com/en/US/partner/products/sw/custcosw/ps1001/products_tech_note09186a00801df5fb.shtml). Please, suggest me what to do next?

2. I cannot see any process logs on these version. How can I make it show up? So, I don't sure what the exact error or alarm.

Thanks.

Winai K.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
FabianSchmidt Mon, 09/26/2011 - 10:32

Hi,

this is the common error if the ConfigManager cannot find access to the Distributor processes. On an RDP Session this means you ae not logged in via /admin or /console.

If you are local, maybe they were started with another user (and your user has no access somehow)?

Regards,

Fabian

FabianSchmidt Mon, 09/26/2011 - 11:17

And it could also mean, that you real-time feed IS down like the error says of course... some problem between Distributor and Router, look into the processes with "rt" e.g.

Regards,

Fabian

whenusayloveme Tue, 09/27/2011 - 02:11

Thank you sir, but the problem is I can see any process log even the process start normally. Look like they were hide by this version? Any one know how to unhide them?

Best regards

Winai K.

FabianSchmidt Tue, 09/27/2011 - 03:51

Hi,

you mean that the loggings are visually disabled and you see no detail loggings?

Then just fo to the Registry via "regedit" and navigate to

HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\ICM\CUSTOMER_INSTANCE_NAME\Distributor\EMS\CurrentVersion\Library\Processes

Then to the desired process and do the following

-  EMSDisplayToScreen set to 1

-  EMSTraceMask set fo f8

Then you should have complete logging enabled, please disable it again after your problem is resolved.

Regards,

Fabian

FabianSchmidt Tue, 09/27/2011 - 03:54

Hi,

additional note... i beleive you should see problems in the "rtdist" process, normally it sais "feed activated to..." if everything works.

Regards,

Fabian

geoff@hp.com Tue, 09/27/2011 - 05:53

UCCE 8.5 eh? Are you on Windows 2008? 

EMSDisplayToScreen won't help there as there are no "screens" but the Portico will show the processes running.

You can get the equivalent of a trace feed through emsMon.

Thank you sir, but the problem is I can see any process log even the process start normally. Look like they were hide by this version? Any one know how to unhide them?

Sure there are log files. Just go to the top of C:\icm\ with a DOS window and type dir /s *.ems - see all those binary log files. You need to decode with dumplog.

Regards,

Geoff

FabianSchmidt Tue, 09/27/2011 - 06:02

Hi,

Little Offtopic

Interresting.. didnt know that it looks/works so different on Win2008... We just had 8,5 on 2003 and there everythign looks normal.

I have to get my hands on such a system or a screenshot then, im fairly interrested in how it works. Are there some Screenshots online in some Guide you know? Or are those process "Screens" just not there and you have to get your information only through EMS logs?

Thanks,

Fabian

geoff@hp.com Tue, 09/27/2011 - 06:12

Yes, I have 8.5(2) on W2003 and on W2008R2 64-bit SP1. It looks very different - no process windows at all. There is this strange and very ugly browser-based client called the "Portico" that essentially shows the title bars of all the processes that make up a node (like a Router). It has the useful info there - polls the system every 5 seconds.

Portico is not restricted to 2008 - you actually have it on your system. Look under Cisco Tools or something.

I say it's ugly because it is. Why is it browser-based when it can only be run on the box itself? Do people not write clients any more? You have to login with a user and pwd just to see the processes - that's just stupid (I'm on the box - so why ask me?), so you had better leave this running. And there is so much real-estate wasted at the top of this browser. No style at all - should never have been released like that. Just awful.

Regards,

Geoff

whenusayloveme Tue, 09/27/2011 - 10:07

Dear Geoff

     Thank you so much sir, you're correct that my system running on 2008r2. Please, suggest me from these question

1. Following my topic problem that I cannot access to Configuration Manager which I found the error "9934 unable to initiallize the real time feed for instance XXX1 ...blar blar".  Let me explain my installation step

- Install W2k8R2 sp1 and MSSQL 2005 SP4 by using domain account.

- Promote Router

- create Logger DB in ICMDBA

- Promte Logger

on the separate box I install AW and HDS with the same step.

Please, suggest what I forgot. (I used to install version 7.5 but that I used domain admin account in MSSQL that it work fine)

2. For "Portico" do I have to download from Cisco website and install on the system?

Best Regards

Winai K.

geoff@hp.com Wed, 09/28/2011 - 01:14

The "Portico" is right there inside the desktop shortcut installed by 8.5(2) - I think it's called Cisco Tools or something. Open that shortcut and you will see it. It launches a page in the browser, you login, then pick "Display Processes" and set it to refresh every 5 seconds.

Make sure all processes of the router and logger are running. Do a dumplog on rtr to ensure it's loaded all the config into memory. Make sure the CC is correct before trying to hook up the AW

Regards,

Geoff

marekvrabel Mon, 03/12/2012 - 01:33

Hi all,

we had the same problem and we just found out, it is not possible to start 2 sessions of config manager= if somebody else is working with configuration manager, or just left a session opened, you are not able to run it.

rajeshp112 Tue, 02/05/2013 - 06:51

This issue normally happnes when you open the server with mastc or mstsc /console . Try using mstsc /admin which will fix the issue .

Actions

Login or Register to take actions

This Discussion

Posted September 26, 2011 at 10:22 AM
Stats:
Replies:12 Avg. Rating:5
Views:2421 Votes:0
Shares:0

Related Content

Discussions Leaderboard