Cisco Cius Phone Type

Unanswered Question
Sep 26th, 2011

Hi,

i`m using Call Manager 8.5(1) and want to integrate the Cisco Cius Phone Type. I have installed the sgn file (

cmterm-cius.9-2-1SR1-19SEC.cop.sgn) from cisco and restarted the tftp service. But i`m not able to add a new device "Cisco Cius". Under Device defaults is also no Cisco Cius.

Any suggestions what i forgot?

Update:

Ok i thinked about it and i`m right if i have forgotten the device pack, right?

http://www.cisco.com/en/US/docs/voice_ip_comm/ccmcd/rel_notes/9_2_1/cius-rel_notes-921.html#wp50138

Regards

Jason

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
Rob Huffman Mon, 09/26/2011 - 11:31

Hi Jason,

It's hard to find but you will see that Cius is not supported in base 8.5.1 versions

CSCtq57401            Bug Details

UCM & UC upgrades from 7.1(5b)su4 to 8.5(1) or 8.5(1)su1 fail.
Symptom:
Cisco Unified Communications Manager (CUCM) & Cisco Unity Connection (CUC) upgrades from 7.1(5b)su4 to the initial 8.5(1) version or the subsequent 8.5(1)su1 version fail.

Conditions:
When upgrading from 7.1(5b)SU4 which is system version 7.1.5.33900-10 to either the initial release of 8.5(1) system version 8.5.1.10000-26 or to 8.5(1)SU1 system version 8.5.1.11900-21.

The compatibility matrix is being updated to reflect this with CSCtq57179.

Workaround:
Upgrade to 8.5(1)su2 or 8.6(1) when it is available.


Further Problem Description:
For Cisco Unity Connection upgrade failures you will see the following error in the install log:

06/02/2011 13:51:38 component_install|File:/opt/cisco/install/bin/component_install:673, Function: execute_cmd_list(), /usr/local/cm/script/cm-dbl-install L2 PostInstall 8.5.1.11900-21 7.1.5.33900-10 /usr/local/cm/ /partB/usr/local/cm/ /common/log/install/capture.txt failed (1)|< LVL::Error>
06/02/2011 13:51:38 appmanager.sh|Internal Error, File:/usr/local/bin/base_scripts/appmanager.sh:187, Function: upgrade(), failed to upgrade infrastructure_post components|< LVL::Critical>
06/02/2011 13:51:38 post_upgrade|File:/opt/cisco/install/bin/post_upgrade:146, Function: install_applications(), /usr/local/bin/base_scripts/appmanager.sh -upgrade -basepath /common/rpm-archive/8.5.1.11900-21 -logfile /common/log/install/install_log_2011-06-02.13.25.34.log -resultfile /common/log/install/upgrade-results.xml failed (1)|< LVL::Error>
06/02/2011 13:51:38 upgrade_manager.sh|File:/common/download/8.5.1.11900-21/Cisco/base_scripts/upgrade_manager.sh:1174, Function: main(), Applications upgrade failed|< LVL::Error>
06/02/2011 13:51:44 Serverpak|DEBUG: validation Error |< LVL::Info>


Communications Manager upgrade failures:
The installdb_l2.log shows this from the failed upgrade attempt because the target version does not contain the Cius (product 480).
09:21:45.404 | CDBInstall::GetRulesUsedByThisDI() xmldi://cisco.com/product/480/SIP uses xmlrule://cisco.com/common_Rules/disableUSB
09:21:45.404 |< --CDBInstall::GetRulesUsedByThisDI()
09:21:45.404 | CDBInstall::BuildDisplayInstanceRuleMap() *ERROR* Required rule not in database: xmldi://cisco.com/product/480/SIP(9758b49d-6deb-49bb-843b-0eb689ed823e), xmlrule://cisco.com/common_Rules/disableUSB()

Note: You have to check for that log on the "inactive" partition since that's where it is trying to upgrade.
StatusStatus
Open            

Severity Severity
4 - minor

Last Modified Last Modified
In Last 7 Days        

Product Product
Cisco Unified Communications Manager (CallManager)         

Technology Technology


1st Found-In 1st Found-in
7.1(5.33900.10)

Cheers!

Rob

born.jason Mon, 09/26/2011 - 12:28

Hmm i think this is only if i upgrade from?

In this document

http://www.cisco.com/en/US/docs/voice_ip_comm/ccmcd/rel_notes/9_2_1/cius-rel_notes-921.html#wp50138 also version 8.5 is supported.

-----------------------

Important Notes

Cisco Unified Communications Manager Support

Cisco Cius is supported in Cisco Unified Communications Manager 7.1(5),  8.5(1), 8.6(1) and later. Cisco Cius is not supported in Cisco Unified  Communications Manager 8.0.

-----------------------

I think i try it. I think it also should no problem if i install the device pack 8.5.1.13032-1 with CUCM version 8.5.1.10000-26

Or what do you think. Device Packs should work with all major versions, right?

born.jason Tue, 09/27/2011 - 12:04

Hey Rob,

just to inform you. Everything is ok. Now i can choose Cisco Cius as phone type.

Thanks.

Regards

Jason

Rob Huffman Tue, 09/27/2011 - 12:21

Hey jason,

Thanks for so kindly posting back with your results. This type of

follow-up is super helpful for others (+5)

Cheers!

Rob

Actions

Login or Register to take actions

This Discussion

Posted September 26, 2011 at 10:18 AM
Stats:
Replies:7 Avg. Rating:5
Views:2504 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,051
2 15,047
3 10,325
4 8,014
5 4,856
Rank Username Points
116
105
103
76
72