RV110W Internet Access Policy Website Blocking

Unanswered Question
Oct 1st, 2011

I have an RV110W running firmware version 1.0.1.6 and I am trying to figure out how to enable website blocking in the Internet Access Policy screen.

The Add Row button is grayed out in that section, as are the associated checkboxes.

Is there something else one needs to do to enable this feature?

If I set a name etc. at the top, and click save, it tells me "You must at least set a website blocking or PCs rule," so it is not the case that one has to save some information before continuing!

Thanks in advance.

-Mark

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
mpyhala Mon, 10/03/2011 - 14:00

Hi Mark,

Thank you for posting. The Add Row button should be available. What browser are you using? If IE 8 or 9, have you tried compatibility mode? If possible, try Firefox or Chrome and see if the button is available. You might also reboot the router.

Please let us know if you continue to have problems or if you are able to configure the rule.

wood.mark.d@gma... Mon, 10/03/2011 - 17:13

I am using IE 8; I tried it with an old version of Mozilla Firefox and also IE 8 with compatibility mode enabled, but got the same experience.  I also tried rebooting the router, and even reinstalling the firmware (1.0.1.6), but they did not solve the problem either.  Verified that the binary checksum was okay too.

It will allow me to add a row in the section "Apply Access Policy to the Following PCs" but not in the "Website Blocking" section.

mpyhala Tue, 10/04/2011 - 18:32

Mark,

I did some testing and found that if I changed the rule to "Always Allow" the router would block whatever site or keyword that I entered. I tried to change it to "Always Block" and it did not work. I had a customer with the same issue and the case was escalated so hopefully a firmware release will fix this unusual behavior. If I find any new information I will post it here.

wood.mark.d@gma... Wed, 10/05/2011 - 04:04

Interesting.   There are 4 choices in the drop-down menu, and I see now that if I pick one of the two that includes the word "Allow" ("Always Allow", "Allow by schedule, otherwise block"), the Add Row button is no longer grayed out.  But if the selected Action involves blocking, the Add Row is grayed out.

Thanks for looking into this.

wood.mark.d@gma... Fri, 10/14/2011 - 18:06

A couple of additions on this.  Even under "Always Allow" it does not block the website, unlike what your posting indicates it does for you.

I see that the firmware checksum displayed in the System Summary page does not match the checksum on the Cisco website for version 1.0.1.6, even though that is the version it reports that I have.  The version I downloaded on to my PC does however have the correct checksum; I double-checked that.   Should the checksum reported here match?  If so, any ideas why it might not?  I have tried uploading the firmware several times but to no avail.

wood.mark.d@gma... Fri, 11/25/2011 - 15:04

Hello -- I see this problem is still not fixed in the new firmware release (1.1.0.9).

Under Firewall -> Internet Access Policy, in order to even get the Website blocking UI enabled one has to (as you pointed out before) switch the sense of the terms block and allow:  if I select "Always Allow" it will at least let me enter in URLs or keywords. 

However, under no circumstances can I get it to actually block access to the site by URL or by keyword.

Has anyone gotten an internet access policy to work?

chchapma Mon, 11/28/2011 - 11:19

Hello Mr. Wood,

Do you have the access policy set to block the URL or keywords by a schedule?  If so, ensure that your NTP client is recieving the correct time from the default ntp server to the RV110W.

Chris

wood.mark.d@gma... Mon, 11/28/2011 - 16:34

I have tried it either way (with a schedule or without), but to no avail.

And of course, even w/ the new firmware version I continue to have the problem where in order to even be able to enter in a URL or keyword, one must select Always allow or Allow by schedule.  (It appears from the posting by mpyhala above that the sense of allow and block are somehow reversed?)

I have yet to figure any way to get this feature to actually work.

wood.mark.d@gma... Thu, 12/01/2011 - 17:46

After talking to Cisco support, the problem is this:   although the manual states that it is optional to apply the policy to specific PCs, it is NOT optional; a PC (or PCs, specified by IP or MAC address) must be specified.   And the sense of the word "allow" and "block" is reversed from what one would expect.  To block traffic to example.com, the action that you specify is "Allow".

Actions

Login or Register to take actions

This Discussion

Posted October 1, 2011 at 12:33 PM
Stats:
Replies:10 Avg. Rating:
Views:6251 Votes:0
Shares:0
Tags: rv110w
+

Related Content

Discussions Leaderboard