Error opening tftp://.......................(timed out) UC500 loopback network

Answered Question
Oct 5th, 2011

Hello all,

When I try to access areas through CCA (cisco configuration assistant) such as ringtones or backgrounds for the phones, I get an error message. I have attached a screenshot of the error I get

Anyone have any idea as to how I can fix this?

I have this problem too.
0 votes
Correct Answer by acampbell about 3 years 8 months ago

Jason,

Firstly thanks for you patience.

We have located the issue to the default gateway of the PC not having ip routes to UC500/CUE.

So it is not always thye rocket science that is the issue.

HTH

Alex

Please rate and mark as correct answer if this helped

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
acampbell Sat, 10/08/2011 - 13:50

Jason,

This looks to be a routing issue.

Can you display the running config of the router.

Regard

Alex

acampbell Mon, 10/10/2011 - 09:41

Jason,

This an ip routing issue

You have

!

interface Loopback0

ip address 10.1.10.2 255.255.255.252

ip nat inside

ip virtual-reassembly

!

This loopback consumes the whole network 10.1.10.0 (SubNet = .0 host .1-.2 broadcast. 3)

Your service module is clashing with the loopback

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

You could try deleting the loop back and use the subnet as an interface vlan instead.

Save you config as it is then try

!

no int loop 0

!

int vlan 101

desc CUE SUBNET

ip address 10.1.10.2 255.255.255.252

ip nat inside

ip virtual-reassembly

no shut

!

Give it a test if it fails put it back and we can look again.

HTH

Alex

jason@xsmicro.com Mon, 10/10/2011 - 09:44

I'm a new guy so one question I have is..

Could this potentially cause any problems with incoming/outgoing calls? If not I will do it right now, but if so I will have to do it after hours.

Thanks,

acampbell Mon, 10/10/2011 - 15:32

Jason,

Sorry.

Can you hold fire on this.

I want to check a few things from your config in the morning.

Regards

Alex

acampbell Tue, 10/11/2011 - 08:42

Jason,

Can you provide the output of

show ip route

from the UC500

I dont think it will be very big so you should be able to paste it into the blog.

I still want to check more items in your config but I need to see the ip routing table.

I am trying to keep the required changes to a minimum.

Regards

Alex

jason@xsmicro.com Tue, 10/11/2011 - 08:46

FPP-UC520-HQ01#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is 69.199.54.81 to network 0.0.0.0

     69.0.0.0/29 is subnetted, 1 subnets

C       69.199.54.80 is directly connected, FastEthernet0/0

     10.0.0.0/8 is variably subnetted, 3 subnets, 3 masks

S       10.1.10.1/32 is directly connected, Integrated-Service-Engine0/0

C       10.1.10.0/30 is directly connected, Loopback0

C       10.254.0.96/27 is directly connected, Vlan999

C    192.168.1.0/24 is directly connected, Vlan10

C    192.168.100.0/24 is directly connected, Vlan100

S*   0.0.0.0/0 [1/0] via 69.199.54.81

acampbell Tue, 10/11/2011 - 08:54

Thanks Jason,

What is the IP address of your PC ?

Can you ping 10.1.10.1 ?

Can you ping 10.1.10.2 ?

Regards

Alex

jason@xsmicro.com Tue, 10/11/2011 - 08:59

My IP is    192.168.1.120

Pinging 10.1.10.1 gives me this result

Pinging 10.1.10.1 with 32 bytes of data:

Reply from 38.20.63.45: Destination host unreachable.

Request timed out.

Request timed out.

Request timed out.

Ping statistics for 10.1.10.1:

    Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),

Pinging 10.1.10.2 just times out

Pinging 10.1.10.2 with 32 bytes of data:

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Ping statistics for 10.1.10.2:

    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

acampbell Tue, 10/11/2011 - 09:23

Thanks again Jason.

My last questions for today.

Is your PC default gateway 192.168.1.5 ?

Can you ping 192.168.100.1 ?

I still think the CUE service module is IP clashing with loopback 0

We need loopback0 as it is referred to by other interfaces.

We also need the 10.10.1 address as this the CUE address used for the VM dial peers & viewmail etc.

My idea is now to try some changes.

I just need more info before I send these out.

Regards

Alex

jason@xsmicro.com Tue, 10/11/2011 - 09:26

Default gateway is 192.168.1.9

IPv4 Address. . . . . . . . . . . : 192.168.1.120

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.9

Pinging 192.168.100.1 give this result:

Pinging 192.168.100.1 with 32 bytes of data:

Reply from 38.98.1.1: TTL expired in transit.

Reply from 38.98.1.1: TTL expired in transit.

Reply from 38.98.1.1: TTL expired in transit.

Reply from 38.98.1.1: TTL expired in transit.

Ping statistics for 192.168.100.1:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

acampbell Tue, 10/11/2011 - 09:29

Jason

I have sent you a message via the forum mail service privately. Can you respond ?

Regards

Alex

Correct Answer
acampbell Tue, 10/11/2011 - 12:49

Jason,

Firstly thanks for you patience.

We have located the issue to the default gateway of the PC not having ip routes to UC500/CUE.

So it is not always thye rocket science that is the issue.

HTH

Alex

Please rate and mark as correct answer if this helped

Actions

This Discussion