Cisco 7937G Ip Phone

Unanswered Question
Oct 18th, 2011

My problem is I have  Cisco 7937G conference station installed in offices  covered with surrounding glass and board.

So when  we make conference calls, the called party always received the echo/underwater sound when the calling party spoke.There are two people with this complaint.

My assumption:

Also to note is that these offices do not have the standard acoustic nature that comes with conference rooms hence I assume that the sorounding glass in the offices  might be the cause.

But does the firmware load play a part init also. As I found out from an earlier post (below in red) that certain load of the cisco 7937G have a remote sensitivity microphone problem that may also cause this. Can this be the problem?

I have load 1.3-4 running on the conference phone.

Earlier post

certain load versions of the 7937 have remote microphone sensitivity  problems that cause sound quality problems.  ask TAC about a newer load  that addresses the remote mic issues.  it resolved our problems with  large conf rooms with lots of reverb, causing the mics to pick up too  much of the sounds.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
KARTHIK SIVARAM Thu, 10/20/2011 - 07:20

hello,

I have 3 action plans for you:

1.    Check by changing the call leg to G.711 and see if the same issue appears.

2.  Upgrade to the latest firmware . As the firmware could very well be the issue in your case as your experiencing 'audio tone and fidelity issues' . Remember firmware  does analogue to digital conversion and can be the cause of such issues

3.Try using  VQC parameters the steps given below...

Audio Parameter

Cisco Unified CM Administration supports a new audio parameter that

administrators use to set voice quality control. Use the voice quality

control parameter when the Cisco Unified IP Conference Station 7937G is used

in large conference rooms.

To access the Voice Quality Control parameter, follow these steps:

Procedure

Step 1 Log in to the Cisco Unified Communications Manager Administration

application.

Step 2 From the menu bar, choose Device > Phone. The Find and List Phones

window appears.

Step 3 Search for the phone you want to configure. A list of matching

records displays.

Step 4 Select the phone you want to configure. The Phone Configuration

window appears.

Step 5 In the Product Specific Configuration Layout portion of the window,

enable or disable the Voice Quality Control parameter.

Here is the guide for the same too:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cuipph/7937g/firmware/

english/1_4_4/release-notes/7937rn144.html#wp110174

Hope this helps!

Thanks,

Karthik

ian.ryder Tue, 08/21/2012 - 04:04

Hi,

I am also having issue with echo in one meeting room which I am assuming is due to the acoustic nature.  I have loaded firmware 1.4(4) onto a Cisco 7937 running 8.5.1.12900-7, however the Voice Quailty Control Parameter is not visible.  I have reloaded the cluster and it is still not there an you please confirm if this should be available in my version of CUCM.

Also are there any other stats/recommendations I can give to my client regarding acoustic requirements in meetings rooms for Cisco 7937 or are there other parameters which can be modified in CUCM.

Thanks

Actions

Login or Register to take actions

This Discussion

Posted October 18, 2011 at 2:07 AM
Stats:
Replies:2 Avg. Rating:
Views:2350 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
154
95
72
66
55