×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SPA 8800 no dial tone on FXS ports

Answered Question
Oct 18th, 2011
User Badges:

I have the SPA 8800 connect to my UC320 the FXO ports work fine, but I can't get dial tone on the FXS port. The FXS port on the UC320 works fine and the FXS ports in the UC320 configuration are enabled, but I can't find any additional setting that give me a hint on what I'm doing wrong.


Any help would very much be appreciated. Thanks

Correct Answer by juliomar about 5 years 10 months ago

Hi Michael,


In order to get dial tone, you must assign the SPA8800 FXS to a user.  You can assign them by location -i.e. Lunch Room.


Let us know if this solved issue for you.


Cheers,

Julio

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
juliomar Tue, 10/18/2011 - 13:31
User Badges:
  • Cisco Employee,

Hi Michael,


In order to get dial tone, you must assign the SPA8800 FXS to a user.  You can assign them by location -i.e. Lunch Room.


Let us know if this solved issue for you.


Cheers,

Julio