CUCM 8.6 upgraded failed - refresh upgrade failed

Answered Question
Oct 24th, 2011
User Badges:

Dear all,


There is a Cisco tandberg demo lab environment in our compnay, so we are planned to upgrade the cisco call manager to 8.6 in order to make video call to tandberg VCS. The following is the detail of the hardware,

Hardware version 7825I4 with 4G ram( 4x 1G ram)

Software downloaded: UCSInstall_UCOS_8.6.2.10000-30.sgn.iso ( restricted version)

We have checked the MD5 checksum, and it is matched.

We are have tried to upgrade though either DVD or tftp-Titan, however, we still have faced some problem in upgrading the call manager.


"refresh upgrade failed- error detected is post-install phase. Trying to restore the system to the active version.Please wait..."


Can anyone face the same problem with me?


Thank you,

Ben    

Correct Answer by Vipul Jindal about 5 years 5 months ago

all,


looks like you are hitting the bug


CSCtt18005


CM 8.6.2 Upgrade Failing Due to NTP Reachability



check the install logs for the NTP server reachability issue


thanks,

Vipul Jindal

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Rob Huffman Mon, 10/24/2011 - 06:16
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ben,


Did you install;


ciscocm.refresh_upgrade_v1.0.cop.sgn


as your first step?


The details are in this good reference;


https://supportforums.cisco.com/docs/DOC-16898


Cheers!

Rob

LAI CHEUK BUN Mon, 10/24/2011 - 07:11
User Badges:

Hi Rob,


We have installed the ciscocm.refresh_upgrade_v1.0.cop.sgn already,however, the problem still exist.


Thank

Ben         

LAI CHEUK BUN Mon, 10/24/2011 - 07:59
User Badges:


This is the error message shown from the cucm, after that, the cucm will return to orginal software version.

John Biggs Wed, 10/26/2011 - 05:10
User Badges:

Hi,


I am having the same issue upgrading from 8.0.2 on a 7816H3 with 4 GB of RAM. Any idea where the log files would be?


I have also installed the COP file.


Suggestions appreciated.

LAI CHEUK BUN Wed, 10/26/2011 - 18:46
User Badges:

hi Richard,


do your CUCM is Not For Sale?

I guess it is a single problem ....


Thx

Ben

homori Fri, 12/04/2015 - 08:38
User Badges:

I'm having this issue upgrading to CUCM 8.6.2 also.

Here's our current version:

System version: 8.5.1.13900-5

VMware Installation: 2 vCPU Intel(R) Xeon(R) CPU E5-2680 v3 @ 2.50GHz, disk 1: 80Gbytes, disk 2: 80Gbytes, 6144Mbytes RAM

Our NTP's are accessible and are stratum 2 and the ciscocm.refresh_upgrade_v1.5.cop has been applied.

Anyone have any suggestions?
John Biggs Fri, 12/02/2011 - 09:38
User Badges:

What version are you upgrading from?  for example, are you upgrading from an earlier 8.6 or from 8.5?  What version are you upgrading to? for example are you upgradingto 8.6.2b? 

John Biggs Fri, 12/02/2011 - 10:00
User Badges:

Just a few more questions:

Does the server have at least 4gb of memory?   Cisco changed the base OS from 8.5 to 8.6.   CUCM 8.5

uses Redhat 4 while CUCM 8.6 uses Redhat 5 so 8.6 requires 4gb of memory.  If your server doesn't have at least

4gb of memory the upgrade will fail.


Are you using the RESTRICTED or UNRESTRICTED version of 8.6.2?


Is your 8.5.1 licensed?  If not, you can't upgrade to 8.6.2.  Cisco considers this a major upgrade so requires

a license.   If (for example) you were upgrading from 8.0.3 to 8.5.1 you could upgrade and maintain a

demo license.  More importantly you would keep all configuration changes when you upgraded from 8.0.3 to 8.5.1.

akinsconsult Fri, 12/02/2011 - 10:38
User Badges:

it is on VmWare and has 4GB.  Not sure what the difference is on RESTRICTED or UNRESTRICTED.  The 8.51 is licensed but not for 8.6?  do i need a seperate license?

John Biggs Fri, 12/02/2011 - 11:32
User Badges:

Check with your reseller about licensing.


When the upgrade fails what is the error message?

Mihail Petreski Sun, 02/19/2012 - 21:00
User Badges:

I have the same issue with my CUCM pub server. it is completely licenced and should be able to go to 8.6.


I have tried with both UNRST and Restircted.


Anybody get passed this?


Does it matter that the PUB cannot see the SUBs for the time being?


I have installed the refresh cop file and i am installing from 8.0.3.20000-2 to 8.6(2)a

Correct Answer
Vipul Jindal Sun, 02/19/2012 - 23:55
User Badges:
  • Cisco Employee,

all,


looks like you are hitting the bug


CSCtt18005


CM 8.6.2 Upgrade Failing Due to NTP Reachability



check the install logs for the NTP server reachability issue


thanks,

Vipul Jindal

Jean-Christophe... Mon, 02/20/2012 - 04:06
User Badges:

Hello,


What disk size do you have ? What is the common partition % usage ?

You need at least 80 Gb with 8.6 and I think you currently have 72 Gb.

LAI CHEUK BUN Fri, 03/02/2012 - 09:04
User Badges:

Dear Vipul Jindal,


Thank your great support !!!!!

We can upgrade to 8.6.2 already


By the way, how can you find such useful information?


Thank a lot,

Best Regards,

Ben    

Vipul Jindal Fri, 03/02/2012 - 17:59
User Badges:
  • Cisco Employee,

work Exp!!


glad to hear i can resolve your issue!!


thanks,

Vipul Jindal

i.nikolov Mon, 07/02/2012 - 05:12
User Badges:

Same Problem. The log is


07/02/2012 03:13:37 ntp_one_shot.sh|194.12.224.34 194.235.70.65|


07/02/2012 03:13:37 ntp_one_shot.sh|NTP server '10.183.226.1 194.12.224.34 194.235.70.65 10.162.22.1' has minimum stratum (10) and delay (0.02589).|


07/02/2012 03:13:37 ntp_one_shot.sh|File:/usr/local/bin/base_scripts/ntp_one_shot.sh:549, Function: setTime(), The best external NTP server, 10.183.226.1 194.12.224.34 194.235.70.65 10.162.22.1, is stratum 10, which is unacceptably high. External NTP servers must be <= strata 8 and should be <= strata 5.|


07/02/2012 03:13:37 InstallWizard|runScriptPassive: 768 = system("/usr/local/bin/base_scripts/ntp_one_shot.sh")|


07/02/2012 03:13:37 InstallWizard|runScriptPassive: correcting rc per system/script call; returning rc=3|


07/02/2012 03:13:37 InstallWizard|Got return code 103 calling /usr/local/bin/base_scripts/ntp_one_shot.sh. Continuing Upgrade...|


07/02/2012 03:13:37 InstallWizard|Internal Error, File:installWizMain.c:588, Function: main(), /usr/local/platform/conf//platformConfig.xml field validation failed during a system upgrade|


07/01/2012 17:13:37 post_install|Exiting with result 1|


07/01/2012 17:13:37 post_install|INSTALL_TYPE="Refresh Upgrade"|


07/01/2012 17:13:37 post_install|Process refresh upgrade failure|


We left 1 NTP and changed the stratum to 4 and  looks like the installatin passed.

Actions

This Discussion