×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

FXS Problems

Unanswered Question
Oct 24th, 2011
User Badges:

Hello Folks,


I have recently installed two UC320 systems for customers, each trying to use the built-in FXS port as an office extension. Each system is running firmware 2.1.2, and each system is working fine with the exception of the telephone connected to the FXS port. Here are the specific problems:


System 1: 16 SPA509G telephones plus one plain old telephone connected to the FXS port. The SPA phones can call internally to each other and externally fine through 4 POTS lines. If any SPA phone dials the FXS internal extension (33), they are immediately forwarded to a message that says "The person at extension 33 is unavailable. Please leave a message." The voicemail for this extension has not been set up yet, resulting in this canned message. The extension never rings. The user on extension 33 can place a call to any internal extension or external number without issues. When another internal extension is dialed, the caller ID at one of the SPA phones shows "unavailable" as the calling number. We've tried re-assigning extension numbers for the FXS port, switched to a different basic telephone, restarted the system, etc. without success. Any ideas?


System 2: 4 SPA525G2 telephones plus one plain old telephone connected to the FXS port. The SPA phones can call internally to each other and externally fine through a SIP trunk. If any SPA  phone dials the FXS extension (104), the extension rings and works fine, including internal caller ID showing the internal calling extension number. If the user on extension 104 attempts to call any other internal extension, they immediately get a fast busy signal and the other extension never rings. If the user on extension 104 calls an external number via "9" through the SIP trunk, all works as expected. As above, we've tested different basic telephones on the FXS port, restarted the sytem, etc. without success. Because this system has been installed for several months now, we know that this FXS port and phone was working normally on an earlier firmware release. Any ideas?



Thanks,


Andy Williams

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
syed_quadri Tue, 10/25/2011 - 03:50
User Badges:

Hi Andy,


I have a similar problem; I installed 2 UC320W's today and upgraded the firmware to 2.1.2_1_101311_7


1) FXS port on the UC320 when dialling internally to other extensions is displaying the hunt group number 200 and does not ring in the hunt group on an external call.


2) SPA8800 when connected to UC320W and running analogue cordless phones cannot dial internal or external numbers and analogue phone connected to UC320W gives me the same extension 200 and same problem.


I believe its the firware issue, I am planning to speak to TAC team tomorrow morning. I would suggest you the same.

Christopher Edg... Mon, 11/07/2011 - 09:00
User Badges:
  • Silver, 250 points or more

Hi,


We have a identified a bug (CSCtu21627) that the engineering team is working on a fix.  Please open a case with the Cisco Small Business Support center and reference this bug.  There is a proceedure documented in the bug that the engineer can use to rebuild a configuration file on your system to get you working without a factory reset.


Cisco Small Business Support Center Contacts


Thanks,


Chris

riccardo.ferrar... Sat, 12/10/2011 - 02:54
User Badges:

I have the same problem with fxs line too

Is there any solution or should I call support?

riccardo.ferrar... Tue, 01/24/2012 - 08:41
User Badges:

Hi Chris,


I'm still experiencing the problem on another installation, with FXS phones attached to an SPA8800. Firmware installed 2.1.4(3), FXS port integrated on UC320 works well, the other 4 FXS ports on 8800 can only receive calls. If you try to make a call from these ports you get always busy tone


Any suggestion?

Thanks in advance


Ric

Christopher Edg... Wed, 01/25/2012 - 17:12
User Badges:
  • Silver, 250 points or more

Hi Riccardo,


I suspect the SPA8800 is not pulling it's configuration from the UC320.  Engineering is investigating a bug around this.  A workaround is to factory reset the SPA8800.


Connect an analog phone to FXS port 1.

Go off hook on the phone and dial  ****

You will then hear a prompt to enter a command, enter RESET#  (73738#)

You will hear a prompt to press 1 to confirm, press 1

you will hear some static and noise then after about 30 seconds you will hear operation successful.  Now hang up the phone.

The SPA8800 will do a series of reboots and update its configuration.  Try your test call after the status lights are all solid.


Hope this helps.


Chris

riccardo.ferrar... Tue, 02/14/2012 - 06:57
User Badges:

Hi Chris,


sorry for the slow reaction. I tried following your instructions several time, also rebooting all the system. Now I can make a call from the fxs line of the gateway. However, after answering, I can't hear anything and after few seconds the line fall down.


Any other suggestion?


Thanks in advance.

Actions

This Discussion