Anchor WLC stops giving DHCP addresses

Answered Question
Oct 26th, 2011

Hello,

We are running Cisco WLC 6.0.199.4 as our foreign WLC and anchor WLC in the DMZ. Usually, all is fine but we observe sometimes that client cannot obtain dhcp address anymore. The DHCP server configured is the management interface of the anchor WLC and it works well except that sometimes, is stops working.

The clients are listed as associated client on the Anchor WLC but their status is DHCP REQ.

Sometimes, a reboot is required, sometimes it re-works few hours later without any intervention.

When it happens, we can see dhcp request reaching the Anchor WLC but it is like if no reply is sent.

Has anyone observed such behavior already ?

Thanks in advance,

David

I have this problem too.
0 votes
Correct Answer by Surendra BG about 3 years 7 months ago

Hi,

Here is the software bug on the WLC software code that we are running!!

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&b
ugId=CSCth68708


Please upgrade the WLC to the latest code that we have and this will resolve the issue!!

Please dont forget to rate the usefull posts!!

Regards
Surendra

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Correct Answer
Surendra BG Wed, 10/26/2011 - 05:26

Hi,

Here is the software bug on the WLC software code that we are running!!

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&b
ugId=CSCth68708


Please upgrade the WLC to the latest code that we have and this will resolve the issue!!

Please dont forget to rate the usefull posts!!

Regards
Surendra

david_mayor Wed, 10/26/2011 - 23:50

Hello,

Thank you so much for your reply ! It was since several weeks that I look for any bug or anyone with that problem.

We will update our WLC very soon then.

Thanks a lot,

David

Surendra BG Wed, 10/26/2011 - 23:52

Lemme know if u need any kinda assistance and i will be more than happy to assist you!!

Regards

Surendra

david_mayor Fri, 11/18/2011 - 00:56

Hello,

I still have some problems. But it is even more strange because an SSID works perfectly while another one keeps clients in DHCP_REQD mode.

This does not make sense because the two SSID's share the same dhcp pool on the anchor WLC and both have the same mobility anchor to the same Anchor WLC.

We are using 6.0.202.0 for foreign WLC and for anchor WLC.

Can anyone help me ?

Thanks a lot.

Oscar Jaime Fri, 11/18/2011 - 05:58

I had the same problem with different earlier code versions and decided to go to an external DHCP server and never saw the problem again. I didn't get to try with latest 7.x code, tough.

Actions

Login or Register to take actions

This Discussion

Posted October 26, 2011 at 12:54 AM
Stats:
Replies:6 Overall Rating:5
Views:1345 Votes:0
Shares:0
 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode