Agent stuck in the login state ..

Unanswered Question
Nov 1st, 2011
User Badges:

Hi,


one of agent is stuck in the login state . We are using the UCCE setup version-8.5. when i was trying to kill this agent session through PG CMD line (using procmon -->>>resetas Agent ID ) its showing "Agent already logged out or pending log out. AgentID=41332752" , but after doing this that agent not able to login on any Ext. error "showing this agent is alrady loged on".   Any one kindly help me to come out from this issue. We are using CTI toll kit for agent login.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nuri Gocay Wed, 11/02/2011 - 13:48
User Badges:

I've seen resetting the phone not work sometimes... I usually just skip it and unassociate and reassociate the device with the PG User in UCM.  I've never seen resetas work.

Senthil Kumar Sankar Sat, 11/05/2011 - 22:17
User Badges:
  • Cisco Employee,

Hi,


If you get this message error "showing this agent is alrady loged on" only for one Extension.


Then you can deassociate and associate the device in th PG user for that phone.


I hope the issue you are talkin about the AgentID not able to login to any of the extension.


Then check in the t_Agent_Real_Time table for this agent's current state and the extension.

Login using the agentID in that extension and logout.


Regards,

Senthil

Arpit Arora Sat, 11/05/2011 - 22:42
User Badges:

Hi,


In this case we have tried everything i.e. Reseting the phone and Unassociation and Reassociation of the device from PG User in CUCM.


Actually when we check the status of the agent in PIM it gives the extension on which agent is logged on but once we Unassociate and Reassociate the device from PG User in CUCM , No extension is there with agentID in the PIM.


Our problem got resolved when we make the other side of the PG active.


Regards,

Arpit Arora

bala rangaraj Tue, 12/09/2014 - 04:48
User Badges:

Hi... 

We are facing the same issue. agent status in Talking where as InstrumentNumber=(0).

 

We tried lot but not helped, Extension reset,remove the extension from PGUSER,Disable and enable back the user. Reset the agent in Procmon resetas <Agent ID>.

 

Finally we done the Exit_OPC.It done.Please share if any other way to do it.

Actions

This Discussion

Related Content