×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Urgent Help Needed for WVC210 camera setup :)

Unanswered Question
Nov 2nd, 2011
User Badges:

Please help!  I am trying to set up a Cisco WVC210 surveilance camera at one of the stores owned by the company I work for.  Its a small business and I am the closest they have to an I.T person !! I have plenty of experience with software but not much on networking so need some idiot proof guidance !   The "administrative guide" is not worth the paper it is printed on!!

The store has a fixed IP address of 212.9.##.### I connected the camera using ethernet cable.  Set the camera up using the software for the camera, with static ip address of 192.168.0.23.  Set the SSID of the camera to that of the router (a Netgear one).  It worked fine.  I went to unplug so I could have it wireless and NOTHING !!  It did work one time (no idea what i did differently!) but it would not work over the internet which is what we need it to do!  I need the whole thing password protected too! 

Is there ANYONE who can help me please???  I am at the point of running away from my work and never returning !!!! :s

Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mpyhala Wed, 11/02/2011 - 12:57
User Badges:
  • Gold, 750 points or more

Hi Jodie,


Thank you for posting. In order to make the camera connect wirelessly, first set up the wireless settings in the camera to match the router. I usually open the router configuration page and copy and paste the SSID and Security Passphrase to the camera to avoid error. The next step is to unplug the ethernet cable and power cord from the camera. Then plug only the power back in and the camera should connect wirelessly.


For remote access to the camera you will need to forward port 80 to the LAN IP address of the camera. (192.168.0.23) This is done in the router. If you need help with port forwarding, you can search the web or call Netgear for assistance.


If you continue to need assistance with the camera, the fastest and easiest way to get assistance is to call Cisco Small Business Support. www.cisco.com/go/sbsc


Please go to www.cisco.com and click on "Register" in the upper right to create a user ID. This will allow our engineers to create a case for you.

Tigereyes Wed, 11/02/2011 - 13:16
User Badges:

I have tried entering the SSID and passphrase from the router but it will not work !!  Internet explorer just gives me the page cannot be displayed error!  I have just about got to the point of throwing this camera in the bin!  It is the most frustrating piece of hardware I have ever come across !!

mpyhala Wed, 11/02/2011 - 13:46
User Badges:
  • Gold, 750 points or more

Jodie,


Did you give the camera a Default Gateway and Subnet Mask? The Gateway is the IP address of the router (192.168.0.1?) and the Mask should be 255.255.255.0. Also, make sure that the security settings match that of the router and you have entered the passphrase correctly. I strongly recommend that you call Small Business Support if you need further assistance. The number is 1-866-606-1866 for the US and Canada.

Tigereyes Wed, 11/02/2011 - 15:03
User Badges:

Unfortunately I dont live in US or Canada !!  I live in the UK so would like to be able to call a UK number.  I have finally managed to get it working wirelessly after much trial and error - not as simple as the instructions state

I am still struggling with port forwarding though.  I have trawled through several online guides now and none of the instructions have helped.  For a camera that is supposed to be user friendly and "easy to set up"  I am very disappointed.  My company were planning to buy several of these for our other stores but after the trouble we have had with this one I doubt we will get any more.  It has left me feeling like I kknow nothing about computers at all and I have a degree in IT !!!  After 7 hours of struggling with this today I am on the verge of giving up and returning it to the store.

mpyhala Wed, 11/02/2011 - 17:01
User Badges:
  • Gold, 750 points or more

Jodie,


Go to www.portforward.com. Scroll until you find Netgear and locate the model number of your router. Click on it and on the next page click on "Skip this advertisement" in the upper right. Select the first item on the next page: 1AVStreamer (This is not important) The next page should show you how to forward http (port 80) to the camera in the router. You may need to create a custom service:

Service Name: WVC210 (Name this whatever you want)
Service Type: TCP (This is the Protocol)
Starting Port: 80 (This is the http port that the camera listens on by default)
Ending Port: 80
Server IP Address: 192.168.1.23 (IP of camera)

Tigereyes Thu, 11/03/2011 - 14:15
User Badges:

Hi,  Thank you for all your help - I finally managed to get it working today !!!   For some reason it did not like the router using WPA2 security, I changed it to WPA-PSK and it was fine!  I had tried changing the security on the camera to match but no setting worked.  I tried changing the router to the WPA setting as a last resort !  So glad I did


Thanks again!

Jodie

mpyhala Thu, 11/03/2011 - 14:32
User Badges:
  • Gold, 750 points or more

Hi Jodie,


Thank you for the update. Glad to hear you persevered on the wireless! Were you able to forward the port in the router for remote access?

Tigereyes Thu, 11/03/2011 - 14:54
User Badges:

Hi, Yes I got it all working   Once I found the right areas I was fine - just had to source a few different guides to get all the info I needed !!!  Now I just have to replicate it when my boss orders another TEN !! :s  lol   Thank you for your help

mpyhala Thu, 11/03/2011 - 15:29
User Badges:
  • Gold, 750 points or more

Jodie,


That's great! I know it is a little daunting the first few times you configure the cameras. After 10 you will be able to configure them in your sleep!


Note that if you have more than one camera at the same location you will probably want to change the http port that the cameras listen on. As an example, I have two WVC210s at home. I changed the ports from 80 to 1024 (Cam 1) and 1025 (Cam 2). I forwarded port 1024 to the first camera and 1025 to the second in the router. To access them, I type :1024">http://:1024 (Remote to camera 1) or :1025">http://:1025 (Local for camera 2) When the cameras use port 80 you do not need to add :80 after the IP address as it is assumed for an http connection.


Please let us know if you have any further questions.

Actions

This Discussion