×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SRP 547w dial plan question

Unanswered Question
Nov 3rd, 2011
User Badges:

I have this scene  SRP547w (remote office) -->ASA5510 (headquarters)-->CME (inside headquarters). 


SRP547 is connected to ASA by Ipsec, and line1 of SRP is registered SIP in CME. I have no problems in SIP calls.


I would like some calls from remote office go throught fxo port of SRP547 and not throught registered SIP connection, but i can´t achive it.


I think is a dial plan problem. How would must config it?



Regards.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Andrew Hickman Thu, 11/03/2011 - 15:24
User Badges:
  • Cisco Employee,

Hi,


Currently we only support routing calls to the FXO port in failover conditions.


Dialplan routing is not currently possible.


Regards,


Andy

mgaruz123 Fri, 11/04/2011 - 01:11
User Badges:

Hi Andrew,


I´m assuming you are in SRP500 team.


Excuse me, but I am surprised with what you say.


We   purchased this devices because we saw in administration guide that FXO  is active and this example in generic dial plan, not in fallback  dialplan.


[39]11<:@gw0>


What does active FXO mean, What does the example mean?


Regards


Andrew Hickman Tue, 11/08/2011 - 09:07
User Badges:
  • Cisco Employee,

Hi,


Please accept my apologies, you are absolutely correct.


It is possible to selectively route calls between an FXS line's SIP account and the FXO port on an SRP540.


As you quite rightly state, it's just a matter of including an FXO gateway rule in the dial plan string for the FXS line.


As a simple example:


(123456<:@gw0>|x.)


Will direct calls dialled as 123456 to the FXO port and everything else to the remote SIP proxy.


Hope that helps,


Andy

mgaruz123 Wed, 11/09/2011 - 07:44
User Badges:

Hi Andrew,


dont worry.


The problem is this type of dial plan doesn´t work to me. SRP route always to SIP trunk. Really i can´t find out right way to make it works.


Regards

Andrew Hickman Wed, 11/09/2011 - 08:09
User Badges:
  • Cisco Employee,

What is it that you are trying to achieve?  Which numbers do you wish to route where?


Andy

mgaruz123 Wed, 11/09/2011 - 08:20
User Badges:

Hi,


I want calls to 4xx go throught SIP and the rest to FXO


My dial

     ([98765321]x.<:@gw0>|xx.)

Other dials i proved ( to obtain tone pushing #)

(xx.|<#,:>xx.<:@gw0>


But all of then route to sip thought i set <:@gw0>


Regards

Andrew Hickman Wed, 11/09/2011 - 08:25
User Badges:
  • Cisco Employee,

First one looks like it should work.


Try using the following in the line dialplan string:


(4xx|x.<:@gw0>)


You do have the PSTN (FXO) port enabled?


Andy

Actions

This Discussion