MRC-I-12 cards

Answered Question
Nov 3rd, 2011

We have several ONS 15454E systems running with software release 06.22.006F-23.21. and have planned to install new MRC-I-12 cards. After installing the MRC cards it appears that several of the MRC-I-12 cards will not activate correctly , these cards appear to be working correctly when installed in a ONS15454 chassis that is running release 9. Is there any reason for this.. Is there a compatibility issue with new MRC cards and the ONS software that I am currently running 06.22.006F-23.21

I have this problem too.
0 votes
Correct Answer by scnoyes about 2 years 5 months ago

I would upgrade to the latest and greatest CTM.  However, this is something you need to discuss with your Cisco account team.  They have insight into your current network as well as your future plans for growth, SW upgrades, etc.  Your account team will analyze your current network and factor in future growth to make the best recommendation.

Hope this helps,

Steve Noyes

CSE Cisco TAC

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
scnoyes Thu, 11/03/2011 - 14:23

There are a couple of things to consider.

1. HW/SW compatibility.  The 15454_MRC-12 is supported in SW release 6.0 and greater.  The MRC-2.5G-12 is supported in SW release 8.0 and greater.

Table 4-2 Optical Card Software Release Compatibility 

http://www.cisco.com/en/US/docs/optical/15000r9_0/15454/sdh/reference/guide/454e90_opticalcards.html#wp416805

2. The MRC card is not compatible with the XC10G cross connect card

Table 2-5 Optical Card Cross-Connect Compatibility 

http://www.cisco.com/en/US/docs/optical/15000r9_0/15454/sdh/reference/guide/454e90_controlcards.html#wp290084

You can install 15454_MRC-12 cards in Slots 1 through 6 and 12 through 17 with XC-VXL-2.5G, XC-VXL-10G, or XC-VXC-10G cards.

You can install MRC-2.5G-12 cards in Slots 1 through 6 and 12 through 17 with XC10G, XC-VXL-2.5G, XC-VXL-10G, or XC-VXC-10G cards, with a maximum total bandwidth of STM-16.

If you meet the above requirements and the MRC card still does not load, please open a TAC case with Cisco.

Hope this helps,

Steve Noyes

CSE Cisco TAC

willias Wed, 11/09/2011 - 01:55

Steve, Many thanks for this information, Now that I know I have to use Release 8 software and above for the  MRC-2.5G-12 cards  does that mean I will now have to upgrade the  CTM manager I am using which at present is sitting at Release 7.

Correct Answer
scnoyes Wed, 11/09/2011 - 08:20

I would upgrade to the latest and greatest CTM.  However, this is something you need to discuss with your Cisco account team.  They have insight into your current network as well as your future plans for growth, SW upgrades, etc.  Your account team will analyze your current network and factor in future growth to make the best recommendation.

Hope this helps,

Steve Noyes

CSE Cisco TAC

Actions

Login or Register to take actions

This Discussion

Posted November 3, 2011 at 11:04 AM
Stats:
Replies:3 Avg. Rating:5
Views:936 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard