LMS 4.0.1 software distribution error

Answered Question
Nov 4th, 2011
User Badges:

Hi!


We've recently updated our LMS 3.2 to 4.0.1 and I wanted to do my first software distribution with the new LMS but I got an error.

First time so just one router (c2821)


The logs are attached.


What should I check/do to resolve this?

Attachment: 
Correct Answer by Marvin Rhoads about 5 years 9 months ago

I take it you've looked at the documentation for completing this task in LMS 4 - i.e., this link.


Have you confirmed the device credentials from CiscoWorks (using device center)


Is your userid on Ciscoworks an administrator or other authorized privilege level?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Marvin Rhoads Fri, 11/04/2011 - 06:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

I take it you've looked at the documentation for completing this task in LMS 4 - i.e., this link.


Have you confirmed the device credentials from CiscoWorks (using device center)


Is your userid on Ciscoworks an administrator or other authorized privilege level?

csireg000 Fri, 11/04/2011 - 06:56
User Badges:

Thanks for helping. I've found what's wrong.

It seems that I didn't had the privilege level because I though if I choose "Full Authorization" (@user setup) then I'll have all rights I might need. But I was wrong. I had to select "Enable Task Authorization" and then select Super Admin.

So at the end you nailed it with the userid privilege level.

Marvin Rhoads Fri, 11/04/2011 - 07:05
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

You're welcome - I'm happy to assist.


Thanks for the feedback and the vote. Confirming details of problems encountered and the solutions found to work make the site a better resource for everybody.

Michel Hegeraat Sat, 11/05/2011 - 05:30
User Badges:
  • Gold, 750 points or more

Yeah thanks for providing feedback. That is always usefull and rewarding for people that answer!


Something you can't do in Full Authorisation but can when Super Admin? Huh?


Sounds like a bug to me.


Unless you have a default role that makes  "Full Authorisation" less then admin. Could it be something like that?


Cheers,


Michel

Actions

This Discussion

Related Content