Etherchannel with Vmware on VSS

Unanswered Question
Nov 4th, 2011

Hello;

In our environment we use 2 x 6509 with VSS configuration. On vmware machine we 've eight gigabit ethernets. So we connect each four ethernet to one chasis to create MEC.

According the design document on vmware side we connect 8 eth to one virtual switch and use ip hash algoritm for load balancing. For 6509 side we create portchannel and configure mode "on" . But when we run on this mode we couldnt reach server. So we changed the mode like "active". After this we successfully reach servers but when we look status of etherchannel and ports, we see ports are "up" but portchannel status is "down".

In fact we couldnt understand and try to find out why are we taking this status.

What do you suggest to solve this case ?

Thanks, Best regards

Umut

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
zdazhi Fri, 11/04/2011 - 14:35

probably you also need to check whether vmware support LACP at your current version/nic type.

Reza Sharifi Fri, 11/04/2011 - 14:36

Hi Umut,

So, you are saying, the connectivity is up and running  i.e. servers can ping their default gateway and the switches can ping the servers, but the Etherchannel is down?

Reza

CSCO11177789 Fri, 11/04/2011 - 15:07

Hi again;

Yes, all ports are up but portchannel is seems down. Is it possible ?

Reza Sharifi Fri, 11/04/2011 - 19:34

If the portchannel goes down, there will be communication. Something else must be wrong.

CSCO11177789 Sat, 11/05/2011 - 12:20

ok, i'll do it as soon as poccible and inform you about results

unfortunately i have no access to customer site now so i couldnt give the ios information.

Actions

Login or Register to take actions

This Discussion

Posted November 4, 2011 at 12:35 PM
Stats:
Replies:7 Avg. Rating:
Views:1149 Votes:0
Shares:0
Categories: Switches
+

Related Content

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,155
3 7,735
4 7,083
5 6,742
Rank Username Points
140
75
73
64
45