VPN able to ping not able to view shares or RDP

Unanswered Question
Nov 5th, 2011

Hello All,

     I am working on a WRVS4400N with V2.0.1.3. I have an issue with its vpn. The issue is the user connects with the client (QuickVPN), all is well, but when you try to RDP or, for example go to Run and put \\ ipaddress to view the shares of that workstation, it says it cannot be found. But if you ping the workstation, you get replies. I have checked the logs and nothing seems suspicious. I have disabled the firewall on both ends and tried to connect and it still gives the issue. I have tried the client on a Windows 7 and Windows XP machine and still have issues. The workstation I am trying to access is XP. I need some help.

If it is the client, is there any other client I can use to test.

Thanks in Advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
hebaerte Tue, 11/08/2011 - 03:54

Hi Aaron,


since this question is about a product in the Cisco Small Business / Linksys range, I suggest you move it to the community, where you will have a better chance of getting expert advice.


best regards,

Herbert
Cisco Moderator

aatacjkconsulting Tue, 11/08/2011 - 06:04

Alright so have made some progression. I am now able to narrow it down to; a port that needs to be forwarded in the Windows XP Firewall. One of out the 2 main problems; One was not having 60443 forwarded with UDP in the Router Firewall. Now I am able to RDP and such with XP Firewall ON. I have tried port 135,136,137,138,139,445,1723,47,443,60443 TCP and UDP ON THE XP FIREWALL. Still not able to view shares. Right when I disable the firewall, I can see shares. So there has to be one port out there that it is using that I am missing. Anyone have any idea?

 

One of the main issues is because I didn't have 60443 forwarded with UDP. Now I can RDP because 3389 is forwarded in the XP firewall. I just need that port or ports for the File Sharing. and yes the default preset File and Printer Sharing  port range is forwarded. That includes 135-139 and 445.

bmereby Wed, 11/09/2011 - 13:06

Aaron,

Do you happen to have a number that you can be reached at? If so please email it to me at bmereby@cisco.com

Thanks,

Blake Mereby
CCNA, CCNA Wireless

MCSA, MCSE, MCSA + MCSE Messaging

Monday-Friday 10:00AM-7:00PM EST
1.866.606.1866

Actions

Login or Register to take actions

This Discussion

Posted November 5, 2011 at 2:59 PM
Stats:
Replies:5 Avg. Rating:
Views:1448 Votes:0
Shares:0

Related Content

Discussions Leaderboard