VPN able to ping not able to view shares or RDP

Unanswered Question
Nov 5th, 2011
User Badges:

Hello All,

     I am working on a WRVS4400N with V2.0.1.3. I have an issue with its vpn. The issue is the user connects with the client (QuickVPN), all is well, but when you try to RDP or, for example go to Run and put \\ ipaddress to view the shares of that workstation, it says it cannot be found. But if you ping the workstation, you get replies. I have checked the logs and nothing seems suspicious. I have disabled the firewall on both ends and tried to connect and it still gives the issue. I have tried the client on a Windows 7 and Windows XP machine and still have issues. The workstation I am trying to access is XP. I need some help.

If it is the client, is there any other client I can use to test.

Thanks in Advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Herbert Baerten Tue, 11/08/2011 - 03:54
User Badges:
  • Cisco Employee,

Hi Aaron,

since this question is about a product in the Cisco Small Business / Linksys range, I suggest you move it to the community, where you will have a better chance of getting expert advice.

best regards,

Cisco Moderator

aatacjkconsulting Tue, 11/08/2011 - 06:04
User Badges:

Alright so have made some progression. I am now able to narrow it down to; a port that needs to be forwarded in the Windows XP Firewall. One of out the 2 main problems; One was not having 60443 forwarded with UDP in the Router Firewall. Now I am able to RDP and such with XP Firewall ON. I have tried port 135,136,137,138,139,445,1723,47,443,60443 TCP and UDP ON THE XP FIREWALL. Still not able to view shares. Right when I disable the firewall, I can see shares. So there has to be one port out there that it is using that I am missing. Anyone have any idea?


One of the main issues is because I didn't have 60443 forwarded with UDP. Now I can RDP because 3389 is forwarded in the XP firewall. I just need that port or ports for the File Sharing. and yes the default preset File and Printer Sharing  port range is forwarded. That includes 135-139 and 445.


This Discussion

Related Content