×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Can we configure Q-in-Q on WS-C3750-24PS

Unanswered Question
Nov 7th, 2011
User Badges:

I have  WS-C3750-24PS  version 12.2(55)SE4.  I am configuring PBB VPLS.   MY PE/P routers are alcatel 7710/7750


my topology is like that. 



CE1<-------> Provider_switch(3750)<-------> PE1 < ----IP/MPLS----> PE2<-------> Provider_switch(3750)<----------->CE2

  16                        11                                                                                                 11                             16



I can ping from CE1 to CE2 but on Wireshark i am unable to capture pakets of 802.1ad ( q-in-q). I tried on each location(ingress/egress) but no success


My switch 3750 configuration is like:


interface GigabitEthernet1/0/1   -----------------> connected to PE1/PE2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/2 -------------------->   connected to CE1/CE2

switchport access vlan 11

switchport mode dot1q-tunnel

no cdp enable

!

Somebody told me that  <switchport mode dot1q-tunnel> can support q-in-q but it will remove the tag at egress point. I try to configure a command

<switchport trunk dot1q ethertype 88A8> but i can't because no such command in that IOS



Can anybody help me.




Thankks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
uzairpak123 Tue, 11/08/2011 - 01:03
User Badges:

Hi Terrence,

               I checked that....but when i capture trace from 3750 switch(ingress/egress mirror/monitor)...i can't find 802.1ad packet....only 802.1q packets are comming on wireshark.


i don't know why.....because  is for that.....and it is working fine.....but 802.1ad packets are not comming on wireshark.

flokki123 Tue, 11/08/2011 - 01:36
User Badges:

hi uzair,


i think you might not be able to see the 802.3ad tag as this tag is removed before the packet is switched back to your network.

the .ad tag is only used on the SP switches as far as i know.

maybe this is why you dont see the .ad tag and only the .q tag.


regards,


florian

Actions

This Discussion