SDM stops on startup "Discovering router hardware attributes"

Unanswered Question
Nov 13th, 2011

Hi, there I'm preparing for my CCNA Security and want to practice on SDM but unfortunately I can't open it.

My lab is Windows 7 Gns 3.7.4 Java 1.6.0_03 (it was told me that's the compatible one) IOS:  c3640-jk9s-mz.124-16.bin and SDM 2.5

My config is:

int fa0/0

ip address 172.16.1.254 255.255.255.0

no shut

exit

ip domain-name router.com

username test privilege 15 password test

ip http server

ip http secure-server

ip http authentication local

line vty 0 4

login local

transport input telnet ssh

privilege level 15

line cons 0

login local

transport output telnet ssh

privilege level 15

exit

crypto key generate rsa gen mod 1024

THE ISSUE:

1. using http won't pop up anything can't run on http

2. using HTTPS passes the popup windows but stops at:

"Please wait while sdm is loading the current configuration from your router.  Discovering router hardware attributes."

As the picture shows:sdm.png

And then nothing happens.

I'm playing around with it for a few days, hands up have no more ideas what to do...if you have any ideas please share it - really wanna check the SDM before exam.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
zoltanszasz Fri, 11/25/2011 - 19:06

what i would do next is to SDM another router with different IOS image to see if that works.

Cadet Alain Sat, 11/26/2011 - 11:05

Hi,

Can you try this command:

ip http timeout-policy idle 600 life 86400 requests 10000

Regards.

Alain

Actions

Login or Register to take actions

This Discussion

Posted November 13, 2011 at 12:39 PM
Stats:
Replies:3 Avg. Rating:
Views:888 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 2,069
2 1,732
3 1,675
4 1,624
5 1,529