×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

IOS Question?

Answered Question
Nov 14th, 2011
User Badges:

Hello,

I have a Cisco Switch  WS-C2960S-24PS-L, so I will update the IOS but exist 2 version: 15.0.1 and  12.2.58; I think the 15 is better but I am not sure


Best Regards

Correct Answer by Reza Sharifi about 5 years 9 months ago

Hi Alan,


We have seen a few posts people complaining about IOS 15, having issues like memory leak and high CPU utilization.

here is one:

https://supportforums.cisco.com/message/3486099#3486099


You may want to upgrade to 12.2.58 for now.


HTH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Leo Laohoo Mon, 11/14/2011 - 13:31
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Bug ID : CSCts52797

Stay away from IOS version 15.0(1)SE at all cost.  It's got a memory leak like a wet sponge.  Try either 12.2(55)SE4 or 12.2(58)SE2.


Thanks Reza. 

Leo Laohoo Sun, 12/04/2011 - 21:13
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Maintenance version of the 15.0(1)SE is now available. 


Release Notes for Cisco IOS Release 15.0(1)SE1

Actions

This Discussion