×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

after upload the script im getting "I'm sorry we are currently experiencing system problems"

Unanswered Question
Nov 14th, 2011
User Badges:

hi guys

i downloaded the main welcome script to modify the working hours but after upload the script and refresh it

wheneve any one call our main hotline number he can listen to the escript BUT after he putting ZERO to reach the call center it rings two times the cisco audio message of

"I'm sorry we are currently experiencing system problems"


im not able to solve the problem and to just make the call center work i configured Hunt list for them and that is cause alot of issues and problems like reports and all .... so now how i can fix this issue ??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
fahdkuwait Mon, 11/14/2011 - 23:13
User Badges:

FYI, i have CSQ called CallCenter and the trigger connected to the application is Auto-Attendant and the associated trigger is 501


i found some other applications i think it was for testing purpose i tried to select the main script which has the problem to the other application and dial the trigger numbers but the same problem

i don know actually what to do !!!

fahdkuwait Mon, 11/14/2011 - 23:24
User Badges:

i run debug F5 on the script editor it gives error in the second line which

Trigger is not a ContactApplicationTrigger


Aaron Harrison Mon, 11/14/2011 - 23:37
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


It's very easy in the script editor to accidentally drag steps around or make another change that is difficult to spot. Best thing to do would be to put back the copy of the script that you took before you edited it. I'll assume that you didn't take a backup though...


Re: debugging, what you need to do is load the script editor and log in ( you must log in succesfully for this to work). Next, go to debug/reactive debug - this allows you to debug a live call. The error you got when debugging is becuase your script has an 'accept' step, but there is no contact to 'accept' if you are not doing a live debug.


Anyway - reactive debug, then set the script name (from the list) and then set a timeout of 60 seconds in the second box. Dial the script within those 60 seconds, and a debug window will appear. You can then step through the script with F8.


Alternately post up your script here, and someone will assist you.


Your script looks a little odd from the screen grab - the 'get digit string' isn't normally used for menus.


Aaron

fahdkuwait Tue, 11/15/2011 - 00:35
User Badges:

i have previous version of the script but the same script ... and i restored but still the same problem and same debug error


actually i feel its not a script issue because i just changed the working time then uploaded the script


could you guide me how to track the stages which after the script ... may be something wrong with trigger or with route points like that !!

Arun Thomas Tue, 11/22/2011 - 05:01
User Badges:

Which version IPXC you are using? Can you please post the script here? Also there is an option to ' validate script' under the tool Tab.

Actions

This Discussion