Cisco Unity PCA Inbox

Answered Question
Nov 15th, 2011

Guys,

Several questions here (which I can split if needed).

1)  Due to some internal requirements, I've been forced to just do voice mail  notification with a link to cisco pca to a users inbox. I've run a bulk edit to  configure existing users and their notification devices which works fine.... is  there any way to set this up automatically in a user template? I can set up an  smtp notification device, but I'd like to automate the destination so that it  reflects their username.

2) Is there any way for me to set the link to go  directly to the inbox (https://vm/inbox/) instead of the  ciscopca (https://vm/ciscopca/home.do). (if I  change the link in Advanced/Connection Administration, it automatically adds on  the /ciscopca)

3) This one is just annoying:  When in the web inbox, a user will go to  forward a voicemail. The vm will be forwarded, but a generic "error" will pop up  in the java window. No explanation or detail of the error at all... just the  word "error)

Unity Connection 8.5

GarethPeart

I have this problem too.
0 votes
Correct Answer by Anthony Holloway about 2 years 5 months ago
Correct Answer by hmarkovetz about 2 years 5 months ago

For number 2, could you include the link you want to use in the message text portion of the notification and leave out the built-in option to include a link?

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
Correct Answer
hmarkovetz Tue, 11/15/2011 - 17:58

For number 2, could you include the link you want to use in the message text portion of the notification and leave out the built-in option to include a link?

garethpeart Wed, 11/16/2011 - 05:36

@ Heath: Well that worked! I was trying a href for the link which is not allowed, but just doing a simple text link actually worked fine... thanks!

@Anthone: I did import the addresses fot current users with BAT, but I was hoping to find a way to automate the addresses for new users in a user template... using %alias%@domain.com doesn't work but was hoping there was a different approach I had missed.

GarethPeart

mark-baker Thu, 02/16/2012 - 08:23

Gareth,

Did you ever find a resolution to issue 3? We are seeing the same issue on some user PCs but not others. We haven't been able to determine the difference between the ones that work and the ones that don't. We're thinking it has to do with Flash player, but can't say for sure.

Thanks,
Mark

garethpeart Thu, 02/16/2012 - 08:39

Mark,

I'm still having that issue (I never have time to concentrate on any one issue these days). I'm thinking it's a flash error as well, but not had the time to get deep into troubleshooting. Sorry

Gareth

mark-baker Thu, 02/16/2012 - 08:49

I just uninstalled flash player and tried another forward on a PC that hasn't had this issue. The foward worked without error. I did receive a different error that popped up as soon as I pushed the foward button. It stated that I couldn't record a message to attach to the forwarded message without flash player installed. I'm not so sure the generic error is a Flash Player issue now.

We do have a TAC case open on this, but haven't received any fix yet.

Mark

garethpeart Thu, 02/16/2012 - 08:54

Can you please keep me up to date? Getting really tired of undocumented errors!

Gareth

Actions

Login or Register to take actions

This Discussion

Posted November 15, 2011 at 1:27 PM
Stats:
Replies:7 Avg. Rating:5
Views:873 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 21,016
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
164
95
75
61
55