×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Dial-up connection

Unanswered Question
Nov 18th, 2011
User Badges:

I am trying to configure dial backup between two Cisco routers. When the remote router dials into the central router, you can hear the central router answer, but it does not begin the handshake until two or three seconds pass. During this time, the remote router drops the connection.

How do you fix this?

Any help would be very much appreciated!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smitesh kharecha Fri, 11/18/2011 - 23:06
User Badges:
  • Silver, 250 points or more

Hi,


Are you using PPP ?

If yes, can you post the debug ppp negotiation and debug ppp authetication and debug dialer results.


Regards,

Smitesh

techeleccmd1775 Mon, 12/05/2011 - 12:17
User Badges:

Yes I am using PPP. I will post the output from these debugs later today..

Thank you,

techeleccmd1775 Mon, 12/05/2011 - 14:31
User Badges:

Here are the debug outputs you requested. When the remote router dials out and connects to the headend router, you can hear the headend router answer, but it seems to take too long to begin negotiating and the remote router just disconnects.

You can hear the same thing if you call the dial-up number using a phone. The router answers but then there is a pause of a couple of seconds before you hear any modem tones…


debug ppp neg

National#debug ppp negotiation

PPP protocol negotiation debugging is on

National#

Dec  3 21:43:38.091: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down

Dec  3 21:43:40.095: %LINK-3-UPDOWN: Interface Dialer10, changed state to up

National#

Di10 DDR: outgoing call pending, dialer shutdown delayed

Dec  3 21:44:37.971: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to up

Dec  3 21:44:39.975: %LINK-5-CHANGED: Interface Dialer10, changed state to standby mode

Di10 DDR: dialer shutdown complete

National#

National#



National#deb ppp auth

PPP authentication debugging is on

National#aa      deb dual

National#deb dual         ial

National#deb dialer

Dial on demand events debugging is on

National#

Dec  3 21:51:07.179: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down

Dec  3 21:51:08.199: As5 DDR: rotor dialout [priority]

Dec  3 21:51:08.199: As5 DDR: Dialing cause ip (s=10.0.51.169, d=10.1.110.10)

Dec  3 21:51:08.199: As5 DDR: Attempting to dial 8912360

Dec  3 21:51:08.199: CHAT5: Attempting async line dialer script

Dec  3 21:51:08.199: CHAT5: Dialing using Modem script: backup & System script: none

Dec  3 21:51:08.203: CHAT5: process started

Dec  3 21:51:08.203: CHAT5: Asserting DTR

Dec  3 21:51:08.203: CHAT5: Chat script backup started

Dec  3 21:51:09.183: %LINK-3-UPDOWN: Interface Dialer10, changed state to up

Dec  3 21:51:18.203: CHAT5: Chat script backup finished, status = Connection timed out; remote host not responding

Dec  3 21:51:18.203: As5 DDR: disconnecting call

Dec  3 21:51:18.219: Di10: No free dialer - starting fast idle timer

Dec  3 21:51:18.239: Di10: No free dialer - starting fast idle timer

Dec  3 21:51:18.259: Di10: No free dialer - starting fast idle timer

Juan Perez Tue, 12/06/2011 - 08:20
User Badges:

Hi,


Is it possible to capture the configuration output from both ends?


Regards.

techeleccmd1775 Wed, 12/07/2011 - 07:45
User Badges:

Here is the relevant config for the headend router:


version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname RameyGO

!

boot-start-marker

boot system flash c3825-entservicesk9-mz.124-7.bin

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 5

no logging on

!

no aaa new-model

!

resource policy

!

clock timezone PCTime -6

no network-clock-participate wic 0

no network-clock-participate wic 2

no ip source-route

ip cef

ip tcp synwait-time 10

!

!

no ip dhcp use vrf connected

no ip dhcp conflict logging

ip dhcp excluded-address 192.168.251.1

ip dhcp excluded-address 192.168.251.201

ip dhcp excluded-address 192.168.251.202

ip dhcp excluded-address 192.168.251.203

ip dhcp excluded-address 192.168.251.205

ip dhcp excluded-address 192.168.251.206

ip dhcp excluded-address 192.168.251.207

ip dhcp excluded-address 192.168.251.208

ip dhcp excluded-address 192.168.251.2

ip dhcp excluded-address 192.168.251.210

ip dhcp excluded-address 192.168.251.211

ip dhcp excluded-address 192.168.251.212

ip dhcp excluded-address 192.168.251.213

ip dhcp excluded-address 192.168.251.214

ip dhcp excluded-address 192.168.251.215

ip dhcp excluded-address 192.168.251.216

ip dhcp excluded-address 192.168.251.217

ip dhcp excluded-address 192.168.251.218

ip dhcp excluded-address 192.168.251.219

ip dhcp excluded-address 192.168.251.220

ip dhcp excluded-address 192.168.251.221

ip dhcp excluded-address 192.168.251.222

ip dhcp excluded-address 192.168.251.223

ip dhcp excluded-address 192.168.251.224

ip dhcp excluded-address 192.168.251.225

ip dhcp excluded-address 192.168.251.226

ip dhcp excluded-address 192.168.251.227

ip dhcp excluded-address 192.168.251.228

ip dhcp excluded-address 192.168.251.229

ip dhcp excluded-address 192.168.251.230

ip dhcp excluded-address 192.168.251.231

ip dhcp excluded-address 192.168.251.232

ip dhcp excluded-address 192.168.251.233

ip dhcp excluded-address 192.168.251.234

ip dhcp excluded-address 192.168.251.235

ip dhcp excluded-address 192.168.251.236

ip dhcp excluded-address 192.168.251.237

ip dhcp excluded-address 192.168.251.238

ip dhcp excluded-address 192.168.251.239

ip dhcp excluded-address 192.168.251.240

ip dhcp excluded-address 192.168.251.241

ip dhcp excluded-address 192.168.251.242

ip dhcp excluded-address 192.168.251.243

ip dhcp excluded-address 192.168.251.244

!

ip dhcp pool 0

   network 192.168.251.0 255.255.255.0

   dns-server 66.119.1.2

   default-router 192.168.251.1

!

!

ip flow-cache timeout active 1

no ip bootp server

no ip domain lookup

ip domain name yourdomain.com

ip address-pool dhcp-proxy-client

ip dhcp-server 192.168.251.1

frame-relay switching

voice-card 0

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

username pcnet privilege 15 secret 5 $1$lMM.$FcalaNNKI9l5/.sN0z1Qj0

username ramey secret 5 $1$tDLA$WesT2JUPNleDbKveviCbA/

username stores secret 5 $1$ahX2$KkP6M1TJcHviojuRzE6Jl1

username RameyGO secret 5 $1$knF1$xgd6bZtpZL/2zH20muLTj.

username ESunshine secret 5 $1$vzLv$7OR/MM1pDa4PuEzI.CltH.

username WGrand secret 5 $1$DA/Z$E0RwJDONKOW8rzfQuB.FI.

username Republic secret 5 $1$OeJ8$nnoVGoq0Yt9psAYO5HH18/

username Commercial secret 5 $1$/AvL$Mcfpqo90J/bXT4w0AGTml/

username Ozark secret 5 $1$eJgE$0N4.WtMMzl3EESrouMwGD/

username Marshfield secret 5 $1$y.mO$STtcd0z5pEfnJKQN4mDUi/

username Cassville secret 5 $1$ssxi$PWtSdcFaJhq58qg5mLukn1

username Monett secret 5 $1$a4AA$rUZUq7F5BLeoZ1cXr77Sm1

username Division secret 5 $1$F0mg$LeoWBOZCNz.6EkRSRzBJT/

username MHwy secret 5 $1$82Me$9xkfIKHbeycKf6pY6X888.

username MaidenJoplin secret 5 $1$X0Ds$ifZ0psVkwJKEPOAJXYcsd.

username Battlefield secret 5 $1$uJrE$jWwsOzk.opmnAlChFcAwH1

username National secret 5 $1$9/8Z$rvaJgNNw8yjlH6Vn3GT3.1

username WRepublicRd secret 5 $1$tXbY$pe4G//fN4bL7YlDpcYsPK.

username Waynesville secret 5 $1$rrh.$EIK4IVUcK6E1U249ZGLGX/

username MasseyNixa secret 5 $1$q/7P$Fqqp8aBGwTzLmzsAVZRkG/

username WebbCity secret 5 $1$bNg7$SUs55wq9b65h0m9qnw9e51

username Senath secret 5 $1$w7Am$vBc19gS7ivTjS6PMaLkDv/

username NewMadrid secret 5 $1$B1ER$WJ..AvVEtPPklvsObUL3X0

username Owensville secret 5 $1$OV15$Cd8OoQNKLC2nYhoHvsYUR.

username Seymour secret 5 $1$YMJI$uAcnA0r9ZidMYrXQSl1Ei0

username WestPlains secret 5 $1$/r5F$MRvYxJ0dKRnD4iAC2OF/N0

username Aurora secret 5 $1$Zpob$kTkWODAbk5Y2bffw.67DE.

username Purdy secret 5 $1$E5Bw$J0xSaTyrYPpPLTFqA7/Oc.

username Granby secret 5 $1$pdJE$ukwV1QuLqo4Eb9fr4b.9I/

username Lebanon1 secret 5 $1$nkFS$e0YEsDS.N27Dltao2MWVZ0

username Lebanon2 secret 5 $1$JXGT$Q3boiYbmlVCmFjPwDTXMv0

username SCampbell secret 5 $1$/l4B$v1dRKe//xW3Gq4wi2Ae/I1

username SiloamSprings secret 5 $1$T.tg$6oILS7v9E5wNMOtCAAUBz.

username Nevada secret 5 $1$FecW$JJNyGZBB5ml4ZCrV.awko/

username Carthage secret 5 $1$JCjX$bG23OlF/.iSVVx9oezLrq/

username Neosho secret 5 $1$ngs0$4ehAEp1LQkMxwjOtJRnan1

username Ozark2 secret 5 $1$j3/a$bTvBNQrQAxs2.HoNS3hJh1

username College secret 5 $1$91zQ$Ffo0Wm/7oKA1ukMNRjVgC0

username LittlePonca secret 5 $1$O8m8$e8M0IRD3f4LXsKPGuieke1

username PCDFW secret 5 $1$fBqJ$x0SMuNCLjgkgukyRNqt0a.

username rpconline password 7 15201B0F517B252769

username Forsyth secret 5 $1$8EJg$dMuQoQa/l9kuoZittmG.a0

username Telec privilege 15 secret 5 $1$vYUY$9aopCgiaIqUOhLFIBMJBV0

username Downtown secret 5 $1$FLhB$wIx86xKCX00tUrYir5sbg/

username Chestnut secret 5 $1$0fIE$5h8JglQJvGOI2ZwTx6yNx0

!

!

controller T1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/0/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/2/0

framing esf

linecode b8zs

!

controller T1 0/2/1

framing esf

linecode b8zs

!

class-map match-any IPT

match access-group 160

!

!

policy-map IPT

class IPT

  priority percent 20

  class class-default

  fair-queue

!

bridge irb

!

!

!

interface Loopback1

ip address 192.168.251.1 255.255.255.0

!

interface Loopback2

description loopback address for remote sites

ip address 192.168.101.251 255.255.255.0

!

interface GigabitEthernet0/0

description Connected to LAN

ip address 172.18.1.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

media-type rj45

negotiation auto

no mop enabled

!

interface Vlan1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip route-cache flow

!

interface Group-Async1

ip unnumbered Loopback1

no ip unreachables

ip nat inside

encapsulation ppp

no ip route-cache cef

no ip route-cache

no ip mroute-cache

dialer in-band

dialer idle-timeout 1000 either

dialer map ip 192.168.251.221 name Senath broadcast

dialer map ip 192.168.251.222 name NewMadrid broadcast

dialer map ip 192.168.251.223 name Owensville broadcast

dialer map ip 192.168.251.224 name Seymour broadcast

dialer map ip 192.168.251.225 name WestPlains broadcast

dialer map ip 192.168.251.226 name Aurora broadcast

dialer map ip 192.168.251.227 name Purdy broadcast

dialer map ip 192.168.251.228 name Granby broadcast

dialer map ip 192.168.251.229 name Lebanon1 broadcast

dialer map ip 192.168.251.230 name Lebanon2 broadcast

dialer map ip 192.168.251.231 name Nevada broadcast

dialer map ip 192.168.251.232 name Carthage broadcast

dialer map ip 192.168.251.233 name Neosho broadcast

dialer map ip 192.168.251.234 name scampbell broadcast

dialer map ip 192.168.251.235 name Glenstone broadcast

dialer map ip 192.168.251.236 name EBattlefield broadcast

dialer map ip 192.168.251.237 name BattlefieldMO broadcast

dialer map ip 192.168.251.238 name SiloamSprings broadcast

dialer map ip 192.168.251.239 name College broadcast

dialer map ip 192.168.251.240 name LittlePonca broadcast

dialer map ip 192.168.251.241 name PCDFW broadcast

dialer map ip 192.168.251.242 name Forsyth broadcast

dialer map ip 192.168.251.243 name Downtown broadcast

dialer map ip 192.168.251.244 name Chestnut broadcast

dialer map ip 192.168.251.201 name E.Sunshine broadcast

dialer map ip 192.168.251.202 name Division broadcast

dialer map ip 192.168.251.203 name Commercial broadcast

dialer map ip 192.168.251.204 name M_Hwy broadcast

dialer map ip 192.168.251.205 name Republic broadcast

dialer map ip 192.168.251.206 name W.Grand broadcast

dialer map ip 192.168.251.207 name Nixa broadcast

dialer map ip 192.168.251.208 name Monett broadcast

dialer map ip 192.168.251.209 name Ozark broadcast

dialer map ip 192.168.251.210 name Cassville broadcast

dialer map ip 192.168.251.211 name Marshfield broadcast

dialer map ip 192.168.251.212 name MaidenJoplin broadcast

dialer map ip 192.168.251.213 name Battlefield broadcast

dialer map ip 192.168.251.214 name National broadcast

dialer map ip 192.168.251.215 name WRepublicRd broadcast

dialer map ip 192.168.251.216 name Waynesville broadcast

dialer map ip 192.168.251.217 name 32ndJoplin broadcast

dialer map ip 192.168.251.218 name MasseyNixa broadcast

dialer map ip 192.168.251.219 name 402Massey broadcast

dialer map ip 192.168.251.220 name WebbCity broadcast

dialer-group 1

async mode dedicated

peer default ip address dhcp

keepalive 10 3

ppp authentication chap pap

group-range 2/0 2/15

routing dynamic

hold-queue 250 in

!

router eigrp 1

network 10.10.1.0 0.0.0.255

network 10.10.10.0 0.0.0.255

network 172.17.1.0 0.0.0.255

network 172.18.1.0 0.0.0.255

network 192.168.101.0

network 192.168.251.0

no auto-summary

no eigrp log-neighbor-changes

!

ip route 0.0.0.0 0.0.0.0 172.17.1.1

ip route 10.0.3.0 255.255.255.0 192.168.3.2

ip route 10.0.4.0 255.255.255.0 192.168.4.2

ip route 10.0.5.0 255.255.255.0 192.168.5.2

ip route 10.0.6.0 255.255.255.0 192.168.6.2

ip route 10.0.7.0 255.255.255.0 192.168.7.2

ip route 10.0.8.0 255.255.255.0 192.168.8.2

ip route 10.0.9.0 255.255.255.0 192.168.9.2

ip route 10.0.10.0 255.255.255.0 192.168.10.2

ip route 10.0.11.0 255.255.255.0 192.168.11.2

ip route 10.0.12.0 255.255.255.0 192.168.12.2

ip route 10.0.14.0 255.255.255.0 192.168.14.2

ip route 10.0.15.0 255.255.255.0 192.168.15.2

ip route 10.0.16.0 255.255.255.0 192.168.16.2

ip route 10.0.17.0 255.255.255.0 192.168.17.2

ip route 10.0.18.0 255.255.255.0 192.168.18.2

ip route 10.0.20.0 255.255.255.0 192.168.20.2

ip route 10.0.21.0 255.255.255.0 192.168.21.2

ip route 10.0.23.0 255.255.255.0 192.168.23.2

ip route 10.0.24.0 255.255.255.0 192.168.24.2

ip route 10.0.25.0 255.255.255.0 192.168.25.2

ip route 10.0.26.0 255.255.255.0 192.168.26.2

ip route 10.0.28.0 255.255.255.0 192.168.28.2

ip route 10.0.29.0 255.255.255.0 192.168.29.2

ip route 10.0.30.0 255.255.255.0 192.168.30.2

ip route 10.0.40.0 255.255.255.0 192.168.40.2

ip route 10.0.50.0 255.255.255.0 192.168.50.2

ip route 10.0.51.0 255.255.255.0 192.168.51.2

ip route 10.0.52.0 255.255.255.0 192.168.52.2

ip route 10.0.55.0 255.255.255.0 192.168.55.2

ip route 10.0.56.0 255.255.255.0 192.168.56.2

ip route 10.0.57.0 255.255.255.0 192.168.57.2

ip route 10.0.61.0 255.255.255.0 192.168.61.2

ip route 10.0.62.0 255.255.255.0 192.168.62.2

ip route 10.0.63.0 255.255.255.0 192.168.63.2

ip route 10.0.64.0 255.255.255.0 192.168.64.2

ip route 10.0.65.0 255.255.255.0 192.168.65.2

ip route 10.0.66.0 255.255.255.0 192.168.66.2

ip route 10.0.67.0 255.255.255.0 192.168.67.2

ip route 10.0.68.0 255.255.255.0 192.168.68.2

ip route 10.0.69.0 255.255.255.0 192.168.69.2

ip route 10.0.70.0 255.255.255.0 192.168.70.2

ip route 10.0.71.0 255.255.255.0 192.168.71.2

ip route 10.0.72.0 255.255.255.0 192.168.72.2

ip route 10.0.73.0 255.255.255.0 192.168.73.2

ip route 10.1.110.0 255.255.255.0 172.28.155.99

ip route 10.2.110.0 255.255.255.0 172.18.1.5

ip route 10.10.10.0 255.255.255.0 172.28.155.99

ip route 10.100.51.0 255.255.255.0 192.168.51.2

ip route 10.100.52.0 255.255.255.0 192.168.52.2

ip route 10.100.71.0 255.255.255.0 192.168.71.2

ip route 10.150.40.0 255.255.255.0 172.17.1.1

ip route 10.200.199.0 255.255.255.0 Serial0/0/0:0.6

ip route 63.163.97.0 255.255.255.0 172.17.1.1

ip route 172.16.33.0 255.255.255.0 172.17.1.1

ip route 172.20.112.0 255.255.255.0 172.17.1.1

ip route 172.28.155.0 255.255.255.0 Vlan2

ip route 192.168.1.0 255.255.255.0 Serial0/0/0:0.21

ip route 192.168.1.0 255.255.255.0 192.168.251.221 150

ip route 192.168.2.0 255.255.255.0 Serial0/0/0:0.22

ip route 192.168.2.0 255.255.255.0 192.168.251.222 150

ip route 192.168.3.0 255.255.255.0 Vlan2

ip route 192.168.3.0 255.255.255.0 192.168.251.206 150

ip route 192.168.4.0 255.255.255.0 172.18.1.2

ip route 192.168.4.0 255.255.255.0 192.168.251.217 150

ip route 192.168.5.0 255.255.255.0 172.18.1.2

ip route 192.168.5.0 255.255.255.0 192.168.251.208 150

ip route 192.168.6.0 255.255.255.0 172.18.1.2

ip route 192.168.6.0 255.255.255.0 192.168.251.209 150

ip route 192.168.7.0 255.255.255.0 172.18.1.2

ip route 192.168.7.0 255.255.255.0 192.168.251.224 150

ip route 192.168.8.0 255.255.255.0 Vlan2

ip route 192.168.8.0 255.255.255.0 192.168.251.243 150

ip route 192.168.9.0 255.255.255.0 172.18.1.2

ip route 192.168.9.0 255.255.255.0 192.168.251.225 150

ip route 192.168.10.0 255.255.255.0 172.18.1.2

ip route 192.168.10.0 255.255.255.0 192.168.251.230 150

ip route 192.168.11.0 255.255.255.0 Vlan2

ip route 192.168.11.0 255.255.255.0 172.28.155.11

ip route 192.168.11.0 255.255.255.0 192.168.251.234 150

ip route 192.168.12.0 255.255.255.0 172.28.155.12

ip route 192.168.12.0 255.255.255.0 192.168.251.203 150

ip route 192.168.14.0 255.255.255.0 Serial0/0/0:0.28

ip route 192.168.14.0 255.255.255.0 172.18.1.2

ip route 192.168.14.0 255.255.255.0 192.168.251.228 150

ip route 192.168.15.0 255.255.255.0 172.18.1.2

ip route 192.168.15.0 255.255.255.0 192.168.251.226 150

ip route 192.168.16.0 255.255.255.0 172.18.1.2

ip route 192.168.16.0 255.255.255.0 192.168.251.210 150

ip route 192.168.17.0 255.255.255.0 172.18.1.2

ip route 192.168.17.0 255.255.255.0 192.168.251.205 150

ip route 192.168.18.0 255.255.255.0 Vlan2

ip route 192.168.18.0 255.255.255.0 192.168.251.202 150

ip route 192.168.19.0 255.255.255.0 Serial0/0/0:0.41

ip route 192.168.19.0 255.255.255.0 192.168.251.241 150

ip route 192.168.20.0 255.255.255.0 Vlan2

ip route 192.168.20.0 255.255.255.0 192.168.251.244 150

ip route 192.168.21.0 255.255.255.0 172.18.1.2

ip route 192.168.21.0 255.255.255.0 192.168.251.232 150

ip route 192.168.22.0 255.255.255.0 Serial0/0/0:0.23

ip route 192.168.22.0 255.255.255.0 192.168.251.223 150

ip route 192.168.23.0 255.255.255.0 172.18.1.2

ip route 192.168.23.0 255.255.255.0 192.168.251.220 150

ip route 192.168.24.0 255.255.255.0 172.18.1.2

ip route 192.168.24.0 255.255.255.0 192.168.251.233 150

ip route 192.168.25.0 255.255.255.0 172.18.1.2

ip route 192.168.25.0 255.255.255.0 192.168.251.211 150

ip route 192.168.25.40 255.255.255.255 172.17.1.1

ip route 192.168.25.41 255.255.255.255 172.17.1.1

ip route 192.168.26.0 255.255.255.0 172.18.1.2

ip route 192.168.26.0 255.255.255.0 192.168.251.227 150

ip route 192.168.28.0 255.255.255.0 172.18.1.2

ip route 192.168.28.0 255.255.255.0 192.168.251.231 150

ip route 192.168.29.0 255.255.255.0 172.18.1.2

ip route 192.168.29.0 255.255.255.0 192.168.251.229 150

ip route 192.168.30.0 255.255.255.0 Vlan2

ip route 192.168.30.0 255.255.255.0 192.168.251.201 150

ip route 192.168.31.0 255.255.255.0 Vlan2

ip route 192.168.31.0 255.255.255.0 192.168.251.204 150

ip route 192.168.32.0 255.255.255.0 Serial0/0/0:0.39

ip route 192.168.32.0 255.255.255.0 192.168.251.239 150

ip route 192.168.40.0 255.255.255.0 172.18.1.2

ip route 192.168.40.0 255.255.255.0 192.168.251.238 150

ip route 192.168.50.0 255.255.255.0 Vlan2

ip route 192.168.50.0 255.255.255.0 192.168.251.213 150

ip route 192.168.51.0 255.255.255.0 Vlan2

ip route 192.168.51.0 255.255.255.0 192.168.251.214 150

ip route 192.168.52.0 255.255.255.0 Vlan2

ip route 192.168.52.0 255.255.255.0 192.168.251.215 150

ip route 192.168.55.0 255.255.255.0 172.18.1.2

ip route 192.168.55.0 255.255.255.0 192.168.251.218 150

ip route 192.168.56.0 255.255.255.0 172.18.1.2

ip route 192.168.56.0 255.255.255.0 192.168.251.216 150

ip route 192.168.57.0 255.255.255.0 172.18.1.2

ip route 192.168.57.0 255.255.255.0 192.168.251.212 150

ip route 192.168.58.0 255.255.255.0 Serial0/0/0:0.17

ip route 192.168.58.0 255.255.255.0 192.168.251.217 150

ip route 192.168.60.0 255.255.255.0 Serial0/0/0:0.40

ip route 192.168.60.0 255.255.255.0 192.168.251.240 150

ip route 192.168.61.0 255.255.255.0 172.18.1.2

ip route 192.168.62.0 255.255.255.0 172.18.1.2

ip route 192.168.63.0 255.255.255.0 172.18.1.2

ip route 192.168.64.0 255.255.255.0 172.18.1.2

ip route 192.168.65.0 255.255.255.0 172.18.1.2

ip route 192.168.66.0 255.255.255.0 172.18.1.2

ip route 192.168.67.0 255.255.255.0 172.18.1.2

ip route 192.168.68.0 255.255.255.0 172.18.1.2

ip route 192.168.69.0 255.255.255.0 172.18.1.2

ip route 192.168.70.0 255.255.255.0 172.18.1.2

ip route 192.168.71.0 255.255.255.0 172.18.1.2

ip route 192.168.72.0 255.255.255.0 172.18.1.2

ip route 192.168.73.0 255.255.255.0 172.18.1.2

ip route 192.168.73.0 255.255.255.0 192.168.251.242 150

ip route 192.168.99.0 255.255.255.0 Serial0/0/1:0

ip route 192.168.99.0 255.255.255.0 172.18.1.2

ip route 192.168.105.0 255.255.255.0 192.168.251.208 150

ip route 192.168.106.0 255.255.255.0 192.168.251.209 150

ip route 192.168.109.0 255.255.255.0 192.168.251.225 150

ip route 192.168.111.0 255.255.255.0 Vlan2

ip route 192.168.111.0 255.255.255.0 192.168.251.234 150

ip route 192.168.112.0 255.255.255.0 Vlan2

ip route 192.168.112.0 255.255.255.0 192.168.251.203 150

ip route 192.168.115.0 255.255.255.0 192.168.251.226 150

ip route 192.168.118.0 255.255.255.0 Serial0/0/0:0.35

ip route 192.168.118.0 255.255.255.0 192.168.251.235 150

ip route 192.168.120.0 255.255.255.0 192.168.251.207 150

ip route 192.168.123.0 255.255.255.0 192.168.251.220 150

ip route 192.168.124.0 255.255.255.0 192.168.251.233 150

ip route 192.168.150.0 255.255.255.0 Serial0/0/0:0.36

ip route 192.168.150.0 255.255.255.0 192.168.251.236 150

ip route 192.168.152.0 255.255.255.0 Serial0/0/0:0.37

ip route 192.168.152.0 255.255.255.0 192.168.251.237 150

ip route 192.168.155.0 255.255.255.0 Serial0/0/0:0.19

ip route 192.168.155.0 255.255.255.0 192.168.251.219 150

ip route 192.168.255.1 255.255.255.255 Serial0/0/0:0.21

ip route 192.168.255.2 255.255.255.255 Serial0/0/0:0.22

ip route 192.168.255.7 255.255.255.255 Serial0/0/0:0.24

ip route 192.168.255.9 255.255.255.255 Serial0/0/0:0.25

ip route 192.168.255.10 255.255.255.255 Serial0/0/0:0.30

ip route 192.168.255.14 255.255.255.255 Serial0/0/0:0.28

ip route 192.168.255.15 255.255.255.255 Serial0/0/0:0.26

ip route 192.168.255.21 255.255.255.255 Serial0/0/0:0.32

ip route 192.168.255.22 255.255.255.255 Serial0/0/0:0.23

ip route 192.168.255.23 255.255.255.255 Serial0/0/0:0.20

ip route 192.168.255.24 255.255.255.255 Serial0/0/0:0.33

ip route 192.168.255.26 255.255.255.255 Serial0/0/0:0.27

ip route 192.168.255.28 255.255.255.255 Serial0/0/0:0.31

ip route 192.168.255.29 255.255.255.255 Serial0/0/0:0.29

ip route 198.199.226.250 255.255.255.255 172.18.1.8

ip route 198.200.199.0 255.255.255.0 10.200.199.254

ip route 204.194.125.0 255.255.255.0 172.17.1.1

ip route 206.227.246.195 255.255.255.255 172.17.1.1

ip route 206.227.246.220 255.255.255.255 172.17.1.1

ip route 206.227.246.230 255.255.255.255 172.17.1.1

ip route 208.90.45.128 255.255.255.192 172.18.1.3

ip route 216.174.28.128 255.255.255.192 172.18.1.3

!

no logging trap

dialer-list 1 protocol ip permit

!

!

!

control-plane

!

!

!

!

!

!

!

!

line con 0

login local

transport output telnet

stopbits 1

line aux 0

login local

transport output telnet

stopbits 1

line 2/0 2/15

login local

modem InOut

transport input all

line vty 0 4

login local

transport input telnet

line vty 5 15

login local

transport input telnet

!

scheduler allocate 20000 1000

!

end


Here is the relevant config from the remote router:


hostname National

!

logging buffered 4096 debugging

aaa new-model

!

!

aaa authentication login default local

aaa authentication ppp default local

aaa session-id common

!

username RameyGO secret 5 $1$hJj8$qSNFoN9sR24RSTVzv7CTK.

username ramey secret 5 $1$0bIu$8UyxcRCXqgMwqLNT2AzOP1

no ip domain-lookup

!

!

!

!

chat-script backup "" "atdt\T" TIMEOUT 10 CONNECT\C

modemcap entry MY_USR_MODEM:MSC=&F1S0=1

!

!

!

!

interface FastEthernet0

backup interface Dialer10

ip address 172.28.155.51 255.255.255.0

speed auto

!

!

interface Async5

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 20

ppp authentication chap

!

interface Dialer10

ip address 192.168.251.214 255.255.255.0

encapsulation ppp

dialer pool 20

dialer remote-name RameyGO

dialer idle-timeout 900

dialer string 8912360

dialer-group 1

ppp authentication chap callin

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.28.155.1

ip route 0.0.0.0 0.0.0.0 192.168.251.1 150

ip route 4.0.0.0 255.255.255.0 192.168.251.1

ip route 10.0.51.0 255.255.255.0 192.168.51.2

ip route 10.100.51.0 255.255.255.0 192.168.51.2

ip route 204.194.125.0 255.255.255.0 172.28.155.1

ip route 204.194.125.0 255.255.255.0 192.168.251.1 150

no ip http server

!

!

dialer-list 1 protocol ip permit

radius-server retransmit 3

!

line con 0

line 2

line aux 0

exec-timeout 0 0

script dialer backup

modem InOut

modem autoconfigure type MY_USR_MODEM

transport input all

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

!

end


Thank you!

Juan Perez Wed, 12/07/2011 - 08:37
User Badges:

Hi,


Thanks for the configs, is ti possible to enable below debugs:


- debug modem

- debug confmodem

- debug chat


What model/brand is the modem you have connected to Aux port of National router?


Have you tried removing chat script backup from under line aux 0?


Regards.

techeleccmd1775 Wed, 12/07/2011 - 20:08
User Badges:

Juan

Thank you for the reply. I am using a US Robotics modem(not sure of the model now)....

I will do he debugs Friday morning and post them. I will also remove the chat script then also.

You are wanting to see the above debugs from the National router, correct?


Thank you again!!!

Juan Perez Thu, 12/08/2011 - 04:38
User Badges:

Hi,


Yes please capture the outputs from the National router. Depending on the model we can try different scripts. Let me know how it goes.


Regards.

techeleccmd1775 Mon, 12/12/2011 - 07:36
User Badges:

Juan,

Ok, getting closer... I removed the chat script backup from line Aux 0 and now I am able to connect to the head-end router but now I do not seem to be authenticating. I have made sure the usernames are created on both routers and I reset the passwords, so I know they are correct on both ends. Can you take a look at the debugs and tell how to resolve this???


Debug ppp auth:

deb ppp auth

National#deb ppp authentication

PPP authentication debugging is on

National#

Dec 10 04:30:48.231: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down

Dec 10 04:30:50.235: %LINK-3-UPDOWN: Interface Dialer10, changed state to up

Dec 10 04:31:17.867: %LINK-3-UPDOWN: Interface Async5, changed state to up

Dec 10 04:31:17.867: %DIALER-6-BIND: Interface As5 bound to profile Di10

Dec 10 04:31:17.867: As5 PPP: Treating connection as a callout

Dec 10 04:31:17.867: As5 PPP: Authorization NOT required

Dec 10 04:31:18.047: As5 CHAP: O CHALLENGE id 5 len 29 from "National"

Dec 10 04:31:18.179: As5 CHAP: I CHALLENGE id 52 len 28 from "RameyGO"

Dec 10 04:31:18.179: As5 CHAP: Unable to authenticate for peer

Dec 10 04:31:20.291: As5 PPP: Authorization NOT required

Dec 10 04:31:20.295: %LINK-5-CHANGED: Interface Async5, changed state to reset

Dec 10 04:31:20.295: %DIALER-6-UNBIND: Interface As5 unbound from profile Di10

Dec 10 04:31:25.295: %LINK-3-UPDOWN: Interface Async5, changed state to down


Debug ppp error and neg:

National#deb ppp error

PPP protocol errors debugging is on

National#deb ppp neg

PPP protocol negotiation debugging is on

National#

Dec 10 04:55:48.631: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down

Dec 10 04:55:50.635: %LINK-3-UPDOWN: Interface Dialer10, changed state to up

Dec 10 04:56:18.243: %LINK-3-UPDOWN: Interface Async5, changed state to up

Dec 10 04:56:18.243: %DIALER-6-BIND: Interface As5 bound to profile Di10

Dec 10 04:56:18.243: As5 PPP: Treating connection as a callout

Dec 10 04:56:18.243: As5 PPP: Phase is ESTABLISHING, Active Open

Dec 10 04:56:18.243: As5 PPP: Authorization NOT required

Dec 10 04:56:18.247: As5 LCP: O CONFREQ [Closed] id 21 len 25

Dec 10 04:56:18.247: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)

Dec 10 04:56:18.247: As5 LCP:    AuthProto CHAP (0x0305C22305)

Dec 10 04:56:18.247: As5 LCP:    MagicNumber 0x2EF829D0 (0x05062EF829D0)

Dec 10 04:56:18.247: As5 LCP:    PFC (0x0702)

Dec 10 04:56:18.247: As5 LCP:    ACFC (0x0802)

Dec 10 04:56:18.419: As5 LCP: I CONFREQ [REQsent] id 117 len 25

Dec 10 04:56:18.419: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)

Dec 10 04:56:18.419: As5 LCP:    AuthProto CHAP (0x0305C22305)

Dec 10 04:56:18.419: As5 LCP:    MagicNumber 0xCCB4C764 (0x0506CCB4C764)

Dec 10 04:56:18.419: As5 LCP:    PFC (0x0702)

Dec 10 04:56:18.419: As5 LCP:    ACFC (0x0802)

Dec 10 04:56:18.423: As5 LCP: O CONFACK [REQsent] id 117 len 25

Dec 10 04:56:18.423: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)

Dec 10 04:56:18.423: As5 LCP:    AuthProto CHAP (0x0305C22305)

Dec 10 04:56:18.423: As5 LCP:    MagicNumber 0xCCB4C764 (0x0506CCB4C764)

Dec 10 04:56:18.423: As5 LCP:    PFC (0x0702)

Dec 10 04:56:18.423: As5 LCP:    ACFC (0x0802)

Dec 10 04:56:18.423: As5 LCP: I CONFACK [ACKsent] id 21 len 25

Dec 10 04:56:18.423: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)

Dec 10 04:56:18.427: As5 LCP:    AuthProto CHAP (0x0305C22305)

Dec 10 04:56:18.427: As5 LCP:    MagicNumber 0x2EF829D0 (0x05062EF829D0)

Dec 10 04:56:18.427: As5 LCP:    PFC (0x0702)

Dec 10 04:56:18.427: As5 LCP:    ACFC (0x0802)

Dec 10 04:56:18.427: As5 LCP: State is Open

Dec 10 04:56:18.427: As5 PPP: Phase is AUTHENTICATING, by both

Dec 10 04:56:18.427: As5 CHAP: O CHALLENGE id 9 len 29 from "National"

Dec 10 04:56:18.559: As5 CHAP: I CHALLENGE id 56 len 28 from "RameyGO"

Dec 10 04:56:18.559: As5 CHAP: Unable to authenticate for peer

Dec 10 04:56:18.559: As5 PPP: Phase is TERMINATING

Dec 10 04:56:18.559: As5 LCP: O TERMREQ [Open] id 22 len 4

Dec 10 04:56:18.675: As5 LCP: I TERMACK [TERMsent] id 22 len 4

Dec 10 04:56:18.675: As5 LCP: State is Closed

Dec 10 04:56:18.679: As5 PPP: Phase is DOWN

Dec 10 04:56:18.679: As5 PPP: Phase is ESTABLISHING, Passive Open

Dec 10 04:56:18.679: As5 LCP: State is Listen

Dec 10 04:56:20.675: As5 LCP: TIMEout: State Listen

Dec 10 04:56:20.675: As5 PPP: Authorization NOT required

Dec 10 04:56:20.675: As5 LCP: O CONFREQ [Listen] id 23 len 25

Dec 10 04:56:20.675: As5 LCP:    ACCM 0x000A0000 (0x0206000A0000)

Dec 10 04:56:20.675: As5 LCP:    AuthProto CHAP (0x0305C22305)

Dec 10 04:56:20.675: As5 LCP:    MagicNumber 0x2EF83351 (0x05062EF83351)

Dec 10 04:56:20.675: As5 LCP:    PFC (0x0702)

Dec 10 04:56:20.675: As5 LCP:    ACFC (0x0802)

Dec 10 04:56:20.679: %LINK-5-CHANGED: Interface Async5, changed state to reset

Dec 10 04:56:20.679: %DIALER-6-UNBIND: Interface As5 unbound from profile Di10

Dec 10 04:56:20.679: As5 LCP: State is Closed

Dec 10 04:56:20.679: As5 PPP: Phase is DOWN

Dec 10 04:56:25.679: %LINK-3-UPDOWN: Interface Async5, changed state to down

Juan Perez Tue, 12/13/2011 - 04:49
User Badges:

Hi,


There is a problem with  authentication for sure, National device sends out a TERMREQ once it receives credentials from remote RameyGO router. Have you verified credentials, passwords at both ends must be the same.

You can also try to disable AAA from National router (it is configured to use local authentication but it would be worth to try without it).

If you would like to use different user/pass combination then you can make use of the "ppp chap hostname " and "ppp chap password commands under Dialer/Group-Async interfaces:


http://www.cisco.com/en/US/tech/tk713/tk507/technologies_configuration_example09186a0080094333.shtml


http://www.cisco.com/en/US/tech/tk713/tk507/technologies_tech_note09186a00800b4131.shtml


Regards,

Actions

This Discussion