CSC Search function not working properly

Answered Question
Nov 20th, 2011

Hello all,

Just wondering if anyone else is having problems with the

Search function within CSC. If I do a search like;

cucm upgrade

It will populate many pages of results but only the first page can

be read. If you click on "next" to display the following pages nothing

happens Tried using IE and Firefox.

Cheers!

Rob

I have this problem too.
0 votes
Correct Answer by Dan Bruhn about 2 years 4 months ago

Rob,

Our IT team has resolved the search problem.  Please let me know if you see any further problems.

Cheers,

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
Dan Bruhn Sun, 11/20/2011 - 16:57

Hi Rob,

I'm seeing the same issue.  Let me reach out to our IT team on it.

Thanks for bringing this to our attention.

Cheers,

Dan

Rob Huffman Mon, 11/21/2011 - 05:12

Hey Dan,

Thanks for looking into this buddy

Working on a Sunday night ...that's impressive!

Cheers!

Rob

Correct Answer
Dan Bruhn Tue, 11/22/2011 - 17:48

Rob,

Our IT team has resolved the search problem.  Please let me know if you see any further problems.

Cheers,

Dan

Rob Huffman Wed, 11/23/2011 - 05:18

Hey Dan,

Thanks so much buddy! This seems to be working perfectly

once again. Please pass along my thanks to the IT peeps as well

Cheers!

Rob

Actions

Login or Register to take actions

This Discussion

Posted November 20, 2011 at 8:11 AM
Stats:
Replies:4 Avg. Rating:5
Views:1522 Votes:0
Shares:0
Tags: search, csc
+

Related Content

Discussions Leaderboard