5Ghz Radio on Autonomous 1142N

Unanswered Question
Nov 22nd, 2011

Hello,

I have a Cisco 1142N Dual band AP that I have running in Autonomous mode at the moment, I have configured the AP (Through sheer guess work) to have an SSID on the 2.4Ghz N Radio and this is working fine with throughput at a healthy 100mbps+.

I cannot however get my 5.0Ghz Radio to be visible when I search for it's SSID on my 5Ghz N client, I believe it may be a configuration issue as I have no real knowledge of the Aironet products, Just of Cisco Routers (I have a 877 SOHO)

Could anyone advise as to anything obvious as to why I cannot see my Wireless N SSID broadcasting?

Here is my config;

If you could explain why it's not working either that would be fantastic - I am keen to learn but as this is such a specialist product I cannot see what I may have done that would stop my 5Ghz Radio broadcasting.

This is a home setup so I want both radio's to connect to my normal LAN (VLAN1)

Thanks

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Leo Laohoo Tue, 11/22/2011 - 16:10

Can you post the output for the command "sh run int dot110" please?

SD_Europe Tue, 11/22/2011 - 16:22

DanWifi#sh run int dot110

Building configuration...

Current configuration : 322 bytes

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1 mode ciphers aes-ccm tkip

!

ssid DCHWiFi-G

!

antenna gain 8

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel 2412

station-role root

end

pcroak Tue, 11/22/2011 - 16:25

Hello Andrew,

By default, only 1 SSID can be set to broadcast. To broadcast multiple SSIDs, we need to use the MBSSID feature.

Here are the changes you need to make to your configuration for this (striked out/ in bold):

dot11 ssid DCHWiFi-G

   vlan 1

   authentication open

   authentication key-management wpa version 2

   guest-mode

   mbssid guest-mode

   wpa-psk ascii 7 06085F2C1C5C0C1F17021B1F

dot11 ssid DCHWiFi-N

   vlan 1

   authentication open

   authentication key-management wpa version 2

   guest-mode

   mbssid guest-mode

   wpa-psk ascii 7 06085F2C1C5C0C1F17021B1F

Also, from global configuration, add:

dot11 mbssid

I have a feeling that your 5 GHz network is currently working, you just aren't seeing the beacons broadcast -- have you tried setting up a manual connection to it as well?

-Pat

daniluvsuall Wed, 11/23/2011 - 01:16

Hi,

I accidentally logged this under the wrong account, Thanks for your suggestion Pat - Makes sense!

I've changed this but I'm still unable to connect to my 5GHz radio, I can't connect manually either - Do I have my settings correct for the UK? (I know there are some regional settings I know that are different per country)

Thanks for your help.

pcroak Wed, 11/23/2011 - 11:51

Hi Daniel,

I just loaded your configuration in the lab and I was able to connect to both SSIDs/Radios just fine. I don't see any major problems with your config -- are you sure the client you are testing with has a 5 GHz radio?

What is the current output of a "show controller d1" on the AP?

-Pat

Actions

Login or Register to take actions

This Discussion

Posted November 22, 2011 at 3:37 PM
Stats:
Replies:5 Avg. Rating:
Views:2748 Votes:0
Shares:0

Related Content

Discussions Leaderboard