No FCoE Login / Nexus 5K

Unanswered Question
Nov 25th, 2011

Hi all

We have a problem with FcoE connection from the HP7000 Encosure with Passtru-Moduls (Emulex OneConnect CNA) connected to a Nexus 5548.

VFC interface status is still initializing

tpixxc# sh int vfc 1

vfc1 is trunking (Not all VSANs UP on the trunk)    

Bound interface is Ethernet102/1/15    

Port description is tpixxc-hvcm33-ENC59/Bay15, vfc1    

Hardware is Virtual Fibre Channel    

Port WWN is 20:00:00:05:73:ee:ae:3f    

Admin port mode is F, trunk mode is on    

snmp link state traps are enabled    

Port mode is TF    

Port vsan is 1300    

Trunk vsans (admin allowed and active) (1,1000,1300)    

Trunk vsans (up)                      ()    

Trunk vsans (isolated)                ()    

Trunk vsans (initializing)            (1,1000,1300)    

1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec    

1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec      

0 frames input, 0 bytes        

0 discards, 0 errors      

0 frames output, 0 bytes        

0 discards, 0 errors    

last clearing of "show interface" counters never    

Interface last changed at Fri Nov 25 13:17:30 2011

It seems that the FIP Prozess not work proper.

QoS should be ok.

Here the FCoE configuration:



vlan 1402  

fcoe vsan 1300  

name liehfc-Fabric_D_Accesszone

!

vsan database  

vsan 1000 name "Infrastruktur"  

vsan 1300 name "Accesszone"

!

interface vfc1  

bind interface Ethernet101/1/31  

switchport description tpixyc-hvcm33-ENC59/Bay15, vfc1  

no shutdown

!

vsan database  

vsan 1300 interface vfc1  

vsan 1000 interface san-port-channel 53

!

interface Ethernet102/1/15  

description tpixxc-hvcm33-ENC59/Bay15, vfc1  

no cdp enable  

switchport mode trunk  

switchport trunk native vlan 2444  

switchport trunk allowed vlan 1402,2444,3790  

spanning-tree port type edge trunk  

no snmp trap link-status  

service-policy type qos input PM-QOS-EDGE

!



any idea ?

Thanks for help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
morinack64 Mon, 11/28/2011 - 13:23

Are there other devices already operating via FCoE on the same 5K?

What is in your service-policy on the interface, and have you tried it without the policy?

(You may also want to bind the VFC to the physical interface in your config.)

Brian

996072781 Mon, 11/28/2011 - 15:33

Hi Rebert,

         what is the firmware that you are using? I am seeing similar issue in my environment with version

5.0(3)N2(2)

Thanks,

Raj

prkrishn Sat, 12/03/2011 - 06:59

Do you have any servers which are not in HPC7000 which are FLOGIed in fine? Have you made sure that server in HP chassis is sending Fabric Logins? Also, since there would be muliple logins to one vFC, you will need "feature npiv" enabled on the N5k.

Actions

Login or Register to take actions

This Discussion

Posted November 25, 2011 at 7:11 AM
Stats:
Replies:4 Avg. Rating:
Views:1267 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 297
2 134
3 133
4 132
5 80
Rank Username Points
10
5
4