Unity connection 8.6 with Exch 2010

Answered Question
Nov 29th, 2011

Hi Team

I have a cisco unity connection 8.6 cluster. I need to integrate with exch 2010 for single inbox. I have completed the tasks as per cisco document. I have to CAS servers and both of them are using BASIC web based authentication mode. Also i have uploaded the SSL certificates as .pem to both the unity connection servers. When we test the UM services asccount it gives us no error. But when i assign the same to a user it gives error cannot access user mailbox and also calendering cannot be reached due to API error. I have snapshot of the same attached. How can i get the Tomcat traces to look whehter it is an issue with the certificate or else wat might be the cause of it ?

Thanks

Azeem

I have this problem too.
0 votes
Correct Answer by Brad Magnani about 2 years 4 months ago

Also double check and make sure your UM service account is in the format "domain\username" in the UM service account username field like the doc requires. 

Brad

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Brad Magnani Tue, 11/29/2011 - 06:51

Hi Azeem,

You'll want to collect "Connection Tomcat Application" component from RTMT to see what's happening.  It may also help if we could see how your UM account was configured (even though it passes without errors). 

Brad

azeemo157 Tue, 11/29/2011 - 20:26

The UM account was configured on AD with no mailbox and password never expires. Plus all the policies that had to be applied on exchange was done as per document. Also we tested whether the policies were reflected to the account created as per the commands mentioned in the document and it worked. I will collect Traces now and look what could be the issue

Correct Answer
Brad Magnani Tue, 11/29/2011 - 21:04

Also double check and make sure your UM service account is in the format "domain\username" in the UM service account username field like the doc requires. 

Brad

azeemo157 Tue, 11/29/2011 - 21:19

As per the doc during the integration with xchange ie) @ the management shell we did mention the account as "domain\username". now as you  have pointed out on the unity connection itself on the unified messaging service page under account we have to put "domain\username" ?

also as for the SSL certificate from CA, as per the document it mentions to upload the CA certificate in .pem format. Now as the certificate vendor Digicert they do say that i will have to generate a CSR for them to generate a certificate and so on. Do i have do this in this way or as the doc mentions just upload the certificate that was uploaded to exchange in the .pem format to connection ?

azeemo157 Wed, 11/30/2011 - 07:13

Hi Bradford

You were right. After re-entering the username in  domain\username and the password again it worked ! Thanks a lot !

Actions

Login or Register to take actions

This Discussion

Posted November 29, 2011 at 2:49 AM
Stats:
Replies:6 Avg. Rating:5
Views:453 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard