SDM urgh

Unanswered Question
Nov 30th, 2011
User Badges:

Ok all;

I finally have access to a lab environment, where I have at my disposal 3 Cisco 2620XM routers.

Here's the scenario:

I have one router configured as shown below. I have my laptop, running Win 7 Premium 64 bit 8 Gb ram. It's running SDM 2.5. This version was able to partially connect to my virtual router in GNS3. It would connect, but would not do anything with VPNs...


So, I now have REAL equipment. So, I connected up to the router, and was able to configure it properly. Basically, F0/0 is the 192.168.1.0/24 network, and f0/1 is the 10.0.0.0/30 network. F0/0 has address of 192.168.1.1, F0/1 has 10.0.0.1. I have also configured a loopback as 192.168.1.2 . The config is listed below.


The problem I'm now having is SDM wont run! I can get it to start to load up just fine, but then it repeatedly says that SDM cannot connect to the device. It asks me to ensure the device is configured correctly. I've tried connecting to all three addresses. Please take a look at the config, and send me some thoughts on what I'm snarfing up. I've tried connecting with the box checked, and unchecked, for SSH.


version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
logging monitor informational
!
memory-size iomem 10
no network-clock-participate slot 1
no network-clock-participate wic 0
aaa new-model
!
!
aaa authentication login AAA_LIST_NAME local
aaa session-id common
ip subnet-zero
ip cef
!
username xxxxxx privilege 15 secret 5 $1$P1rJ$oVvrGIy3m.zjxFspdIP.B1
!
interface Loopback0
ip address 192.168.1.2 255.255.255.0
!
interface FastEthernet0/0
description Network 10.0.0.0/30
ip address 10.0.0.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
description Network 192.168.1.0/24
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 1
network 10.0.0.0 0.0.0.3
network 192.168.1.0
auto-summary
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip classless
!
!
logging history size 300
logging history informational
logging facility local6
!
!
line con 0
privilege level 15
logging synchronous
login authentication AAA_LIST_NAME
line aux 0
line vty 0 4
privilege level 15
login authentication AAA_LIST_NAME
transport input telnet ssh
line vty 5 15
privilege level 15
login authentication AAA_LIST_NAME
!
!
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content