Wireless Controller Software that supports 3600 & 1231 AP's

Answered Question
Dec 5th, 2011

Customer is interested in deploying the 3600 AP's but will not be able to replace all his 1231's, any chance there is a release between 7.0.220.0 and 7.1.91.0 that will support both AP's?

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 2 years 4 months ago
So am I safe in telling the customer that the 7.1.91.0 will support the 1231 AP's?

The Release Notes for the 7.1.91.0 is confusing.  You have the following options:

1.  Create a TAC Case and let TAC give you a difinitive answer;

2.  Test this yourself;

3.  If the answer is no (the 1230 won't be supported), convert the 1230 into autonomous until you can get them upgraded.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Leo Laohoo Mon, 12/05/2011 - 15:19

The 7.1.91.0 is actually the 7.0.220.0 with an added code to support the 3600 WAP.  So in esence, the 1230 will be supported.

I believe the 3600 will start shipping on January 2012.

Scott Fella Mon, 12/05/2011 - 15:30

Heard that too, but I really wonder about that. I have seen in this doc that it is not supported, but I wonder if it's not supported in general or not supported by TAC. 

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_1_91_0.html#wp784122

•Cisco Aironet 1130, 1140, 1240, 1250, 1260, 3500, 1040, OEAP 600 Series Access Points, 1522, 1552S, 1524, 1550, 3500p, AP801, and AP802 Series Lightweight Access Points

Note     Cisco Aironet 1100, 1200, 1300 and Cisco 2100, 4400 Series Wireless LAN Controllers is not supported in this release.

Leo Laohoo Mon, 12/05/2011 - 15:54

Funny that the 3600 is not even mentioned here but it's mentioned in the beginning of the page.

dvaggalis Mon, 12/05/2011 - 17:14

So am I safe in telling the customer that the 7.1.91.0 will support the 1231 AP's?  Although it seems like I would want to wait for a more stable code release, possibly 7.2?

- Dennis

Correct Answer
Leo Laohoo Mon, 12/05/2011 - 17:18
So am I safe in telling the customer that the 7.1.91.0 will support the 1231 AP's?

The Release Notes for the 7.1.91.0 is confusing.  You have the following options:

1.  Create a TAC Case and let TAC give you a difinitive answer;

2.  Test this yourself;

3.  If the answer is no (the 1230 won't be supported), convert the 1230 into autonomous until you can get them upgraded.

Actions

Login or Register to take actions

This Discussion

Posted December 5, 2011 at 2:46 PM
Stats:
Replies:6 Avg. Rating:5
Views:2144 Votes:0
Shares:0

Related Content

Discussions Leaderboard