×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

upgrade from 6.1.1 (3445) 37 to 6.1.1 (3445) 38 error.

Unanswered Question
Dec 6th, 2011
User Badges:

Hi,


I'm try upgrade and getting error  [Error][acquire_lock/407]: upgrade manager is already running.


[pnadmin]$ pnupgrade -u user:password http://software.cisco.com/swc/esd/04/crypto/3DES/279644034/contract/csmars-6.1.1.3445.zip


CSMARS Upgrade...........[26043]

Loading..................[csmars-6.1.1.3445.zip]

    User.................[user]

    Protocol.............[http]

    Host.................[software.cisco.com]

    Path.................[swc/esd/04/crypto/3DES/279644034/contract/csmars-6.1.1

    Modified.............[Sun, 05 Dec 2010 05:23:24 GMT]

    Size.................[208404154]

######################################################################## 100.0%

Upgrade..................[pnmars]

    From.................[6.1.1.3445.37]

    To...................[6.1.1.3445.38]

Strip Meta Data..........[csmars-6.1.1.3445.zip]

Decrypt Package..........[csmars-6.1.1.3445.zip]

Self-Extract Archive.....[csmars-6.1.1.3445.zip]

Verify MD5 Checksum......[md5sum.txt]

Package Loader...........[26917]

Preempt Upgrade Manager..[No]

[Error][acquire_lock/407]: upgrade manager is already running.


Do you know how I can fix this problem?  I want upgrade it to 6.13.3501 40


Thanks

Jim

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion