Cisco Qm version 8.5 ,Administrator login issue

Unanswered Question
Dec 8th, 2011

Hi

I am using Cisco QM version 8.5 with uccx version 8.5(As per the compatibiltiy matrix).

However after doing the integration , I installed the Monitoring Administrator software in a windows xp PC and trying to login to the AQM server using the credential "administrator/Administrator" and password provided during the integration , But it is giving that thet "Error getting admin Password,Cannot validate admin password" .

Also when i installed the monitoring Administrator utility in the AQM server (base server), we are not able to see the installed application in the All program menu .

Is it not possible to install the monitoring Administrator application in the base serer and if it is possible then what is the procedure to run the software after it is successfully installed ..

Regards

RC

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Graham Old Fri, 12/09/2011 - 04:16

The login "administrator" is not case sensitive but the password is.

The "Error getting admin Password,Cannot validate admin password" is the standard message for the wrong password.

You can change the password using postinstall.exe in C:/program files/Cisco/WFO_QM/bin. Settings/Change Administrator password. However it wants the old password to let you change it. I don't know the password recovery method.

In 8.5(2) the QM Administrator is installed on the server by default. I think 8.5(2) was the first to do this. If you are running an earlier version I don't see why you can't install on the QM server.

Graham

rupam_chakra1983 Fri, 12/09/2011 - 05:31

Hi Graham

Thanks for your prompt response .

I haven't found the wfm present in all program in the windows all program menu nor a cisco option.

I tried installing it from the installtion dvd from client folder but it gives " configuration not done" error while installing .

I got stuck in this state and cann't procedd further on this , as per doc it says it will be vailabe in all program>cisco>wfm>

but there is not cisco present  in my case.

Regards

RC

Graham Old Fri, 12/09/2011 - 06:22

Hi RC

The install on the client DVD does not have the QM server IP address set in it.

Download it from

http://:8088/TUP/QM/Administrator.htm

Graham


rupam_chakra1983 Fri, 12/09/2011 - 08:05

Hi Graham

I tried that but is is not opening any webpage to download.

Do u mean to say i need to open the url in base server .

Regards

Rc

Graham Old Fri, 12/09/2011 - 08:26

Hi RC

Please confirm what version you have installed.

You should get a web page that looks this:

rupam_chakra1983 Mon, 12/12/2011 - 05:38

Hi graham.old

I hav tried installing the administrator using the url provided but while installing in the base server which is running windows 2003 enterprse with required service pack the installabel giving error " unsupported operating system ".

I installed the utility in a client xp machine but when i enterded the credentail it is givinf error as mentione below:

"

2011-12-12 18:21:16,100 INFO  QMAD0000 QM Adminstrator application starting.

2011-12-12 18:21:16,131 INFO  QMBS0000 VERSION INFO: Version Quality Management - admin 8.5.1.8

2011-12-12 18:21:47,536 ERROR QMBS2013 There was an error retrieving true update configuration values

2011-12-12 18:22:18,802 ERROR QMAD2065 Unable to retrieve session timeout configuration.

2011-12-12 18:24:23,476 ERROR QMAD2002 Error getting administrator password:  Cannot validate Admin Password

2011-12-12 18:25:07,685 ERROR QMAD2002 Error getting administrator password:  Cannot validate Admin Password 2011-12-12 18:21:16,100 INFO  QMAD0000 QM Adminstrator application starting.
"

I am  sure about the cerdentail as i have installed the same credential several times and also same credentail is working with some other xp machine .

Not able to trace why the admin utility is givning these kind of issue , is there any prerequisie like soecfic version of any software i need t install in client machine.

Appreciate your response .

Regards

RC

Graham Old Mon, 12/12/2011 - 06:46

Hi RC

You have installed version 8.5(1). According to the configuration guide located here

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/workforce_optimization/wfm_8x/design/guide/Cisco_WFO_Configuration_Guide_20101205.pdf

You can install on:

Both WFO applications can use Windows Server 2003 R2 Standard edition and QM 8.0 also can use Windows Server 2008 R1 Service Pack 1 (32 bit edition).

I don't see any mention of 2003 Enterprise so I guess its not supported.

At this point in time you should be using 8.5(2) which can install on:

Windows Server 2003 R2 Standard edition

Windows Server 2008 R1 Standard edition, 32 bit

Windows Server 2008 R2 Standard edition, 64 bit

All the recent installs I have done have been on 2008 R2 standard 64 bit with SQL 2008 standard 64bit and they all work fine. In addition the QM administrator will be installed on the server.

Graham

thierry.berwart_2 Mon, 10/01/2012 - 02:48

Hello,

Did you solve the problem ? and How did you succeed ?

I have the same problem here

Thanks you in advance,

Thierry

thierry.berwart_2 Mon, 10/01/2012 - 03:06

Before having the problem, I just created an user in the User Administration Window of Quality Management

With these roles : Agent, Supervisor, Evaluator, Manager, Archive User.

I rebooted the server and I lost the access to the QM administration :-/

I try to log in with the created user but I still have the error message

When I launch the administration, I receive this message :

QMAD2065 Unable to retreive Session Timeout Configuration

After that I have the login page and after entering the credentials, I receive an invalid login message ...

?!

:-/

jesse.schafer Wed, 10/03/2012 - 09:17

I had this issue as well. When I took a look at the event viewer I noticed that in the application logs there was a login failed event -specifically that the account was locked- for the SQL sa account. This is not the account I was using to log into QM admin, but instead the account used for integration. I opened SQL server management studio and logged in using a windows authentication account that had sysadmin privilages.

If you do not know of any windows account with SQL permissions, check out this blog with instructions for running the SQL instance in single user mode:

http://blog.sqlauthority.com/2009/02/10/sql-server-start-sql-server-instance-in-single-user-mode/.

Once logged into to SQL server management studio I was able to unlock the SA account without resetting the password by running this query:

ALTER LOGIN sa WITH CHECK_POLICY = OFF;
ALTER LOGIN sa WITH CHECK_POLICY = ON;
GO

After this I was able to log into the QM Admin tool again.

thierry.berwart_2 Thu, 10/04/2012 - 06:50

mmm in my case, the sa user is not locked because I can be logged in SQL Server Management Studio with this account without any problem :-/

Actions

Login or Register to take actions

This Discussion

Posted December 8, 2011 at 1:24 AM
Stats:
Replies:11 Avg. Rating:
Views:1428 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard