ACE# sh script code -> Error: Called API is invalid or non-existant

Answered Question
Dec 15th, 2011

What is this ??

ACE# dir disk0:

   2846 Jun 14 2010 15:40:33 NORDICID_PROBE

ACE# sh script code NORDICID_PROBE

Error: Called API is invalid or non-existant

Hardware is ACE-4710-K9 and software A3(2.7)

The probe itself is functioning ok according to show probe detail.

However show script script_name probe_name -counters all remain at zero for some reason. This wasn't the case on the previously use ACE software.

To my recollection the command show script code has worked successfully before on the same ACE software. Not 100% sure though, but it definitely worked on the previous software we ran on the ACE.

I have this problem too.
0 votes
Correct Answer by darrondo about 3 years 4 months ago

Hi Timo,

You could be hitting CSCtu33866 (see

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtu33866 for more details)

If you are really hitting this bug, a reboot should fix the issue.

I hope this helps

Daniel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Correct Answer
darrondo Mon, 12/19/2011 - 02:19

Hi Timo,

You could be hitting CSCtu33866 (see

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtu33866 for more details)

If you are really hitting this bug, a reboot should fix the issue.

I hope this helps

Daniel

tmiiluvaa Mon, 12/19/2011 - 02:23

Thanks a lot!

Actions

Login or Register to take actions

This Discussion

Posted December 15, 2011 at 3:06 AM
Stats:
Replies:2 Overall Rating:5
Views:577 Votes:0
Shares:0
Tags: No tags.
 
 

Discussions Leaderboard

Rank Username Points
1
Syed Iftekhar Ahmed
1,580
2
ciscocsoc
369
3
sachinga.hcl
338
4
Surya ARBY
238
5
pablo.nxh
228
Rank Username Points
TIM JUDGE
5
rprlakens
3