×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VG224 FXS Port Problem

Unanswered Question
Dec 20th, 2011
User Badges:

Hi All,'


Please find the below debug output for voice application in VG224 device.


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

01HW239102#debug voice application stcapp port 2/15

stcapp port debugging is on for 2/15

01HW239102#

01HW239102#

01HW239102#

01HW239102#

*Jun 30 17:13:40.427: 2/15   : stcapp_register_device

*Jun 30 17:13:40.427: 2/15   :     Device not in ready state!

*Jun 30 17:13:41.427: 2/15   : stcapp_register_device

*Jun 30 17:13:41.427: 2/15   :     Device not in ready state!

*Jun 30 17:13:42.427: 2/15   : stcapp_register_device

*Jun 30 17:13:42.427: 2/15   :     Device not in ready state!

*Jun 30 17:13:43.427: 2/15   : stcapp_register_device

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


And the FXS ports doesn't gets registered in CUCM.


+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

01HW239102#sh stc dev voice-port 2/15

Port Identifier:  2/15

Device Type:      ALG

Device Id:        -1

Device Name:      AN2414AEFD9940F

Device Security Mode : None

Modem Capability: None

Device State:     OOS

Diagnostic:       Phone Offhook

Directory Number: Not Registered

Dial Peer(s):     25

Dialtone after remote onhook feature: not activated

Busytone after remote onhook feature: not activated

Last Event:       STCAPP_CC_EV_CALL_SETUP_IND

Line State:       UNREGISTERED

Line Mode:        CALL_BASIC

Hook State:       ONHOOK

mwi:              DISABLE

vmwi:             OFF

PLAR:             DISABLE

Callback State:   DISABLED

Number of CCBs:   0

Global call info:

    Total CCB count      = 1

    Total call leg count = 2

01HW239102#

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


Please anyone suggest me a solution for this problem.Thanks..


Regards,

Loganathan S

CCNP (R&S).

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Tue, 12/20/2011 - 05:52
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Check config on both VG and CM.

Adrian Saavedra Tue, 12/20/2011 - 06:34
User Badges:
  • Gold, 750 points or more

Hello Loganathan,


If config on VG224 and CallManager is fine, then I usually fix this registration issues doing a no stcapp and stcapp in global configuration mode.


Hope it helps, please rate if it does.


Kind regards,


- Adrian.

s.loganathan Tue, 12/20/2011 - 18:45
User Badges:

Hello Adrian,


That doesn't help me to resolve the problem.Even i tried reloading the VG224,but didn't helped me to register that port alone.Please anyone suggest me a solution.


Thanks,

Loganathan S

CCNP R&S

corygreene Tue, 01/03/2012 - 08:33
User Badges:

I too am having this same issue that just started today. I have verified both CM and the VG config, no changes since installation. If I reboot the VG224 CM shows the port registered momentarily then goes back to an unregistered state. I also noticed that the port is not displayed at all in the output of the sh sccp command. Any help on this would be appreciated, thanks!

maharris Tue, 01/03/2012 - 12:12
User Badges:
  • Silver, 250 points or more

Well, if it is only one port, and reboot of gateway does not help, maybe something in CUCM is hung up - you could either try reboot of server, or if you have a cluster, make a special cm group to point it at a different server, see if it comes up there.

Mary Beth

Sadaseeven Saminaden Wed, 12/19/2012 - 01:54
User Badges:

Have you tried changing your analog phone.


I had a phone with a hardware issue, in the sense that even when you place the handset on the hook, I refused to go into on-hook state.

Got the same kind of error, rebooted VG and cluster. Issue stayed same.


I replaced the phone with a working one, then it worked..

Actions

This Discussion