UC560 Remote Phone

Unanswered Question
Dec 20th, 2011
User Badges:

I have a UC560 and an ASA. I have a 7945 and have it connected remotely. It registers but there is no audio. I initially was trying to get the ASA to work with the UC Phone Proxy but it wasnt working.


RIght now:


I have a remote phone connected behind a 2811 router to a UC560 behind an ASA and have no audio  (NO VPN's in play)


ANy idea what I need to do to get the audio work? Open ports, etc?


Thanks


Nathan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nathan.hunstable Tue, 12/20/2011 - 10:42
User Badges:

Also, just so someone doesnt ask.


I am not using the WAN port or VPN on the UC560. The 7945 does have 9.2.3 so it has the VPN but I am told it wont connect to the UC...

nathan.hunstable Tue, 12/20/2011 - 12:20
User Badges:

AC- thanks for responding!


Pardon me for being dense, but I have a static NAT for PUBLIC address to the Private address of the VLAN 1 interface on the UC560...registers, still no audio.


I added those ports to the accesslist and still nothing...


Any other thoughts/suggestions?


When doing a sh ephone register it shows coming from that same public address....am i missing something?

nathan.hunstable Fri, 12/30/2011 - 10:11
User Badges:

UPDATE: THIS IS WHERE I AM NOW


I have a ASA 5510 8.4(2) setup with Phone proxy and its works perfect (7945's, secure, etc)....for one call. Then the next call i have no audio (or one way sometimes).


Here is what I have come to find out:


When I make a call it works perfect, but I have to wait for the media-session to clear when running "sh phone-proxy media-sessions



ASA# sh phone-proxy media-sessions2 in use, 6 most usedMedia-session: 68.184.xxx.xxx/30004 :: client ip 50.84.xxx.xxx/26590 Lcl RTP conn 68.184.xxx.xxx/30004 to 10.1.x.x/2000 tx_pkts 872 rx_pkts 869 Rmt master key and salt 00000000000000000000000000000000 Lcl master key and salt 00000000000000000000000000000000

Media-session: 68.184.xxx.xxx/30000 :: client ip 10.1.x.x/2000 Lcl SRTP conn 68.184.xxx.xxx/30000 to 50.84.xxx.xxx/26590 tx_pkts 865 rx_pkts 872 Rmt master key and salt 8644e7924900c0bebb8eaba99ca2e1d5 Lcl master key and salt 7c9c61edf2f9c7bf03fe653cedefefc5


Once it shows 0 in use after 5 minutes or so, i can make one more call, and so on..


So my question is, is there a way to clear the session immediately? And is this a licensing problem since I am using the default 2- UC proxy licenses? And if i upgrade (approximately 6 remote phones eventually) do I need to account for multiple calls simultaneously and in a row ( as in each person makes 3 calls in a 5 minute span, do I need like 30 licenses)?


Thanks!


NH

Actions

This Discussion