×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CPAM - Modify Door Template or Assignment after Door creation?

Unanswered Question
Dec 20th, 2011
User Badges:

Hello Netpros;


I'm fairly new to CPAM.  I staged a config for a customer and went onsite to deploy and found a mistake.  I checked before building the configs, but misunderstood the wiring and programmed the push button REXs incorrectly.  I programmed as NO but they are actually NC.  I've got all of the other configs done; schedules, access policies, etc.


I realize I can change the REX device template, but I can't change the name and they are named appropriately for NO or NC.  I can't change the device in the door template (greyed out) and I can't change the door template assigned to the door (greyed out). 


Is there anyway to do any of the following:

1)  Rename a Device Template that is assigned to a Door Template?

2)  Change the devices attached to a Door Template that are already assigned to a set of doors?

3)  Change which Door Template is assigned to a Door without deleting and recreating all of the other configs?



Thanks!

Vance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Cory Blackman Wed, 01/11/2012 - 13:47
User Badges:

Hi Vance,

1) i think not. 2) i think not. 3) i think not.


Yup, CPAM is very strict, you must take draconian action to fix it in a nice way (such as you desire), the only timely fix is to live with a NO PB REX that actually is programmed as NC PB REX.  I had to live with that same issue at one site because the prior CW made the same mistake.  That said, if you find a way tell me too!

Vance Krier Thu, 01/12/2012 - 15:28
User Badges:

Hi Cory,


Thanks for the response.  I couldn't find a way.  In the end, I found it was actually easier to go around and rewire the REXs to NO.  Only took about an hour and this way everything is nice and tidy.


Thanks!

Vance

dayauto67 Sun, 02/12/2012 - 02:07
User Badges:

Go to the Location menu, then the door, then the the Rex. Right click on the Rex and click edit. Uncheck the box next to the Rex type. This will allow you to change the "default" value of the template. This will work for any part of the door template.



Happy CPAMing..



Sent from Cisco Technical Support iPad App

Vance Krier Tue, 02/14/2012 - 14:26
User Badges:

Hey Mark,


Thanks.  I had figured that part out, but it was just bugging me that I had a template assigned to all the doors that had an incorrect 'name'.  I recently did a retrofit where it seemed every door was wired differently.  That job got me over my OCD tenancies with relation to CPAM and I now fix them just the way you stated.  ;-)


Thanks again!

Vance

Actions

This Discussion

Related Content