Uc520/CCA 3.1 error message "java.lang.NullPointerException"

Unanswered Question
Dec 21st, 2011
User Badges:

When I try to configure the AutoAttendant in Call Handling using CCA it freezes up while loading voice related data...and i get an error message "java.lang.NullPointerException"


I set the Auto Attendant up using CCA and it has been working for 9 months.  I was trying to update the voice prompts when I encountered the error message.  Now the system rings twice and, if now one answers, disconnects the call with out answering.


I have UC520 with software package 12.4(20)T2/CME 7.0(0) and CCA ver. 3.1(1)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Darren DeCroock Wed, 12/21/2011 - 09:23
User Badges:
  • Silver, 250 points or more

Hello,


Most of the time, you will recieve that error if there have been CLI changes made to the system, that CCA does not recognize.  Those changes could be almost anything, not specifically the AutoAttendant.  You may need to update the voice prompts using the CUE web interface, if CCA will not allow you to make the changes.


Thank you,

Darren

David Trad Thu, 12/22/2011 - 21:09
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

No


Unless the CLI configurations are within CCA scope you cannot.


What CLI changes have you made? If you originally configured this with CCA I suspect your problem might be with the way the older version CCA made the changes... If this is the case then close the dialogue box and re-run the setup again sometimes this will allow you to get back in and make changes, or use the Web GUI which should then get recognized by CCA if all goes well.


Cheers,


David.

Actions

This Discussion

Related Content