×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Upgraded from CM 7.1.5 to 8.6.2 - Startup Warning

Unanswered Question
Jan 4th, 2012
User Badges:

This is in relation to another discussion I started for the upgrade itself, but since the upgrade is done and this is a different issue, figured I'd start a new discussion.


As the title implies, I just finished an upgrade from 7.1.5 to 8.6.2. My data is all there and working fine in 8.6.2, however each time I reboot the VM's I get the two attached warnings before the VM's will start up.  Anyone seen these before?  How do I get rid of them?


I was thinking about doing a DR backup of my 8.6.2, recreating two new 8.6.2 vm's and restoring to those.  I was thinking maybe something didn't quite go right in my 7.1.5 to 8.6.2 upgrade. ??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 01/04/2012 - 14:12
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

You need to start by mentioning the details of the upgrade and HW being used.


Was 7.1(5) on VM?? if so, that's not a supported path for upgrading to VM supported version and most likely the cause of the error.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

acampbell Wed, 01/04/2012 - 15:31
User Badges:
  • Green, 3000 points or more

Hi,


As you are upgrading to 8.6.

I think you need to dowload and run


ciscocm.refresh_upgrade_v1.1.cop.sgn


This is an OS patch that is required before the CUCM upgrade can be run.


Please see the read me file on the dowload page


Regards

Alex

snooter Mon, 01/09/2012 - 06:23
User Badges:

I ended up having to built up new machines and just used the Import/Export option under bulk admin from the old servers to the new.  Problem solved.

Actions

This Discussion