How to integrate UC540 with existing customers network?

Unanswered Question
Jan 5th, 2012

My customer has just purchased 16 SPA525G2 IP Phones as well as a UC540W-FXO-K9 from me and I am having a heck of a time getting it to work correctly.

The infrastructure currently looks like this; WAN>Sonicwall NSA240>LAN (192.168.1.1/24) which consists of Two 200 Series Smart Switches and One HP/3Com layer 3 managed switch. The switches are all just plugged in and are all default so nothing is configured.

I need to figure out where I can position the UC540W in the network. I'm not very familiar with VLANs but I did work with them in High school about 6-7 years ago. Therefore I do not remeber much when it comes to this aspect...

If I simply configure the UC540W with CCA in this way; WAN>UC540>LAN VLAN1 for Data and VLAN100 for Voice as default in setup of the UC540 It works fine as far as the phone registering etc. but if I plug in the 200 Series Smart Switch to the Expanision port on the UC540 and plug phones into that switch they will not register and act as if they are not able to reach the UC540. I also tried plugging this switch into one of the 8 other LAN ports on the UC540 to see if that would work and I didn't have any luck...

I have spent over 40-50 Hours trying to figure this out on my own... I really need some direction on what to do here. I did look up how to integrate the UC500 Series with a thirdparty firewall and found some documents put out by cisco but it was no help. I am confused on how I can get the UC540 to just plug into the network lan that is there and then have the phones register through dhcp with the sonicwall NSA240. It does have some VOIP features with options under the DHCP scopes for Call Manager 1/2/3.

Could someone help get me pointed in the right direction please? Also I'm a Cisco Selct Certified Partner and was wondering if I have a Cisco tech I could call to guide me through this possibly? The customer did purchase the 3 year smartnet warranty service by the way if that helps. Thank You

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
David Trad Thu, 01/05/2012 - 18:24

Hi Gregory,

I am going to assume a couple of things here, firstly that the 200 series switches you refer to are Cisco switches and that you have a network topology already drawn up?

With the UC's there are only 3 ways of doing this:

  • Fully integrated and it controls the network
  • Semi integrated and it works with the existing domain controller I.E SBS server et'all
  • Not integrated at all and operates indapendantly to the existing network

In your case you only have two options unless you wanted to radically re-design the network and its current topology, and the most likely one for you to choose is option (2) which is semi integrated.

In this instance you will want to have a full and proper network topology, and your UC will be just another statically assigned appliance in the network, with one caveat, it will do some form of routing in particular the inter-vlan-routing so the data subnet can talk to the voice subnet... But in saying that which ever device is the network controller, it will need to have a route to all the VLAN's the UC has as the UC is not the network controller.

So in your instance and without knowing much about your network topology and no diagram to work of, I would assume the following topology:

  • Edge routing device (ADSL modem?) 192.168.1.254
  • Sonic Firewall 192.168.1.253
  • Cisco UC-500 192.168.1.252
  • Cisco Switch-1 192.168.1.251
  • Cisco Switch-2 192.168.1.250
  • HP Switch 192.168.1.249

UC-540 has 8 inbuilt PoE 10/100 FE ports, of which one of them would could be an ideal candidate to be connected directly into the network to make the UC LAN side ( In the olden days the CLI jockey's would turn the WAN port into a LAN port, but CCA wont let you), or alternatively you can use a Gig-E trunk port on a switch to do this.

At least one of your Cisco switches would need to be connected to the expansion port of the UC and the secondary one connected to a trunk port, this way SmartPort roles can be correct applied across all appliances by CCA so that all VLAN's are also correctly applied.

All Switches and Routers would need to operate within your Data VLAN and phones within the voice VLAN, I would highly encourage you to keep them as default, in particular the Voice VLAN, I.E keep the subnet and the VLAN ID as default, only change them when it is an absolute must.

During the Telephony setup Wizard you configure the system up as normal, preferably untethered from the rest of the network in a staged environment, you also configure the network settings up as if the UC was controlling the network, then once it is all over and the TWS has done its job, you would use CCA to disable the DHCP service on VLAN 1, this way the UC just sits statically within the network.

If you are not using Cisco Switches with the UC, you are mad and really need to reconsider what you are doing, I don't think I need to state the obvious and the reasons why, but in the future also make sure you only use the Cisco SF/SG-300 series switch, these are fit for the purpose and in my opinion (Yes my opinion that wont be shared with others) are the ideal ones for a UC deployment unless it is a UC-320 which the 200 series is fine for.

You will also need to trunk the HP switch to the Switch that is directly connected to the UC, and make sure that in CCA you configure that particular port on that Cisco switch as a Switch Port, this way all the VLAN's are set correctly on that port, the rest is then up to the HP switch, if it is not VLAN aware or VLAN capable then you need to tell the client to upgrade to a better switch

Now where possible keep the Sonic wall away from the UC they do not play very nice together and despite it saying it supports voice features, I personaly myself would not use it as a boat anchor for my boat use it as a firewall device and do not let it touch anything to do with the UC, the UC itself would be a better firewall system then the Sonic, but if you must keep it then do so, just do not let it try and control anything to do with the UC what-so-ever the UC is its own controller and its own master, it will integrated to an already controlled network, but it will not like you or the network one bit if another device tries to tell it what to do, and that is the most clearest and simpliest way I can put that across to you

Also note that the UC should issue out the DHCP for the voice VLAN, whilst I know of quite a few sites that have the SBS server or other forms of domain/network controllers doing it and it works, they do have constant issues and too much time is spent managing that network, let the UC do what it does best and let it manage the DHCP for the phone, just make sure the phones are connected to a switch that is directly connected to the UC or the phones connected directly into the UC.

Errr that is all I can think of right now to get your started, if you need more info or clarification on anything just let us know, but in all cases if you have a support contract on the system, do get support involved they can make sure the system is integrated according to the Cisco Smart Design, which is ideal for you to do so

Cheers,

David.

gschafferjr Fri, 01/06/2012 - 02:37

So I did everything you said to do David. 1. Ran TSW and kept everything default and only setup one user/phone/ext

2. Connected SG200-50 Port Switch to Expansion port on UC540 and added to community in CCA.

3. Deleted DHCP Scope for VLAN1

4. Changed ip of CiscoSwitch 1 and 2 to 192.168.1.250/192.168.1.251

5. Connected 3Com L3 Managed Switch to Port on Switch 2 after changing the ports for the Cisco Switch to Smartports Mode "Switch" in CCA

6. Tried to Change IP of UC540W VLAN1 from 192.168.10.1 to 192.168.1.252 but that did not work.... It just froze up CCA and I had to terminate the app. Device IP address remained 192.168.10.1

7. Had to modify the site in CCA so the two cisco switches and the uc540 would show up again after the app crashed.

8. So I could do step number 7 I went into tcp/ip properties and manually added one ip address in the 192.168.1.1/24 subnet and one in the 192.168.10.1 /24 subnet by clicking adavnaced and then add under ip addresses.

Also I planned on connecting the pc's to the pc port on the phones so I need the pc's to keep their connectivity with the static ip's set already which is in the 192.168.1.1/24 subnet. IS this a problem? And also I ran into a problem with the 10.1.1.1/24 subnet as one of the offices in california is on this via site to site vpn through the sonicwall...

One last question I think... I hope at least. If I removed the dhcp scope for Vlan 1 on the uc540 then how do the phones know where to get their config from when they boot up? I've looked at all the options in dhcp for the sonicwall and I am just really overwhelmed. I used to teach CCNA but it has been so long that its just about dissapeared from my memory it seems like. I stayed up for the past two days trying to get this system to work. So far a total of 87 hours has gone into learning this over again...

I hate sonicwall products... I love Cisco products but it has just been a while to say the least since I have done anything with them beside sticking some smart switches in for my customer who ordered them a while back.

Thanks for all the help! It is appreciated GREATLY

Message was edited by: Gregory Schaffer, Jr. I also forgot to mention I took snippets of a bunch of things I did which I will add after I wake up from a couple hours of sleep... Thanks Again

David Trad Mon, 02/13/2012 - 15:38

Hi Gregory Schaffer, Jr.

Mate you will have to forgive me, I never got a notification on your reply and have totally missed this I am really sorry and a little disappointed.

Can you please advise on update on this?

Hi Akwu Sani

Please make sure that the connection from the smoothwall into the switch is connected into the trunk port of the switch, this way all VLAN's pass through, and make sure that the post is setup as "Router" smartport or if that does not work as expected than "Access" smartport role.

Secondly if you are going to have the UC-540 LAN side and also WAN side of the Smoothwall, then you need you need to isolate a port on the smoothwall, give it a Subnet that is way different to all the others on the network, and then statically assign an IP address to the UC-540 WAN port in that subnet with the Smoothwall being the default gateway.

Using CCA you can remove the DHCP scope on the data VLAN, then when the devices on the network request option 150 the Smoothwall should respond, however though if your LAN side connectivity to the Smoothwall is not right well nothing will pass through to it correctly.

If you are still using the UC to route traffic on the network until it hits the Smooth wall, then please draw a network diagram for us so we can all see what you are trying to achieve, as pictures can speak a thousand words.

Look forward to hearing back from both of you

Cheers,

David.

akwusanifred Tue, 02/14/2012 - 08:49

Thanks David, attached herewith is the topology diagram of our existing network and our proposed network. Hope this helps.

from the proposed network diagram:

     1. The smoothwall is configured with the ISP's details on its RED interface

     2. The smoothwall's GREEN interface (LAN) is configured with 192.168.100.1 static IP

     3. The smoothwall is configured also to give dhcp 192.168.100.0/28

     4. The smoothwall GREEN interface is connected to the UC's WAN interface and the WAN interface gets IP via dhcp from the smoothwall.

     5. The expansion port on the UC is connected to the trunk port of the cisco sg-200 smart poe switch.

     6. Dhcp pool data on the UC is deleted

     7. Users behind the cisco switch are expected to get the 192.168.100.x IP from the smoothwall but they aren't.

     8. Phones Connected to the cisco switch are equally expected to work but they arn't, just downloading forever.

     9. PCs connected wirelessly to the UC are expected to get the 192.168.100.x ip from the smoothwall but they aren't.

Hope my explanation helps. Thanks

David Trad Tue, 02/14/2012 - 19:57

Hi Akwu,

The diagram is great, it gives me an insight into what you are trying to achieve...

If you know how to use the CLI it would be good if you could give us a "sh run" (No quotes) so see how the system is configured now, this will help me to work out what you need to change using CCA (To stay compliant).

If you cannot do it, let me know what time zone you are in and we may need to organize a remote session so I can at least get a hands on view of the problem.

(PS) The original topology was ok you would have just needed to change 2 settings to get it to work, the new one does require a bit of reconfiguration in order for it to work right

Cheers,

David.

akwusanifred Wed, 02/15/2012 - 05:10

Thanks David, below is the running config and my time zone is GMT +1

Building configuration...

Current configuration : 36439 bytes

!

! Last configuration change at 04:57:12 PST Wed Feb 15 2012 by cisco

! NVRAM config last updated at 01:03:11 PST Tue Feb 14 2012 by cisco

!

version 12.4

parser config cache interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname UC540

!

boot-start-marker

boot-end-marker

!

security passwords min-length 1

enable secret 5 $1$a9iN$qJVFoo1ZqbsdTQdcx88DF.

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

aaa session-id common

!

!

!

clock timezone PST -8

clock summer-time PST recurring

!

crypto pki trustpoint TP-self-signed-3729251524

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3729251524

revocation-check none

rsakeypair TP-self-signed-3729251524

!

!

crypto pki certificate chain TP-self-signed-3729251524

certificate self-signed 01

  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33373239 32353135 3234301E 170D3132 30323134 30373239

  34365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 37323932

  35313532 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100A1DF 59BF4EBE 3C2E97BD 719445B1 AEBF5A89 52C9D42E 6525D415 96156B90

  B5C7237D B009279B A6D7E598 2B91B9BD 43DF061D 4F84321D 06C64CF9 E8A94EB0

  39778268 329F0B2D AF35788B 3F8869FC 890C9B36 4202E5A7 32454CFA B1196269

  15B783C6 AFAE48AD 517ED448 84CA722C D14F68B0 3C74DE4A FE0EA305 30323DCB

  DA850203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603

  551D1104 09300782 05554335 3430301F 0603551D 23041830 16801447 0216925F

  BA6A1FFF 3D955912 A0E31064 F37D8B30 1D060355 1D0E0416 04144702 16925FBA

  6A1FFF3D 955912A0 E31064F3 7D8B300D 06092A86 4886F70D 01010405 00038181

  008994C3 CE8FFB6B 18BAFA01 A06EA15B 5F07BA7F C76FA1A7 D3C99711 68685921

  701E5BC1 54417169 E72F6216 68496FC4 8240B37D 9F79F9F5 CD4C92EA D79A3007

  AEB77A8C BE8156B8 A16259A9 CC580DB5 A4896884 F0DEF416 7839542B 0958416B

  2285FD31 69FDA9A7 50C15B89 D4896A84 48567532 8EF05718 D1AECC72 C3C88F46 65

  quit

dot11 syslog

!

dot11 ssid Bwave

vlan 1

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 0 1234509876

!

dot11 ssid cisco-voice

vlan 100

authentication open

!

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.10

ip dhcp excluded-address 192.168.10.1 192.168.10.10

!

ip dhcp pool phone

   network 10.1.1.0 255.255.255.0

   default-router 10.1.1.1

   option 150 ip 10.1.1.1

!

ip dhcp pool data

   import all

   network 192.168.10.0 255.255.255.0

   default-router 192.168.10.1

!

!

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

no ipv6 cef

!

!

stcapp ccm-group 1

stcapp

!

!

multilink bundle-name authenticated

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

sip

  no update-callerid

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

!

!

!

!

voice class cause-code 1

no-circuit

!

!

!

!

!

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 2001

!

voice translation-rule 2222

rule 1 /^91900......./ //

rule 2 /^91976......./ //

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

!

!

!

license udi pid UC540W-FXO-K9 sn FGL153326EC

username cisco privilege 15 secret 5 $1$yHgB$XZ3ibfEQd9kxrQKS9/R6r.

!

!

!

archive

log config

  logging enable

  logging size 600

  hidekeys

!

!

ip tftp source-interface Loopback0

!

class-map match-all _class_Voice0

match ip dscp ef

class-map match-all _class_Voice1

match ip dscp cs3

!

!

policy-map Voice

class _class_Voice0

  set cos 6

class _class_Voice1

  set cos 3

!

bridge irb

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly

!

!

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address dhcp

ip access-group 104 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly

duplex auto

speed auto

!

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

!

interface FastEthernet0/1/0

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/1

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/2

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/3

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/4

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/5

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/6

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/7

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/8

switchport mode trunk

macro description cisco-switch

!

!

interface Dot11Radio0/5/0

no ip address

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid Bwave

!

ssid cisco-voice

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root

!

service-policy output Voice

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 spanning-disabled

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

!

interface Vlan100

no ip address

bridge-group 100

bridge-group 100 spanning-disabled

!

!

interface BVI1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly

!

!

interface BVI100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly

!

!

ip forward-protocol nd

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

ip dns server

ip nat inside source list 1 interface FastEthernet0/0 overload

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.3

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.10.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration

access-list 101 remark SDM_ACL Category=1

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 192.168.10.0 0.0.0.255 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration

access-list 103 remark SDM_ACL Category=1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp any 10.1.10.0 0.0.0.3 range 16384 32767

access-list 103 permit udp 10.1.10.0 0.0.0.3 range 16384 32767 any

access-list 103 deny   ip 192.168.10.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration

access-list 104 remark SDM_ACL Category=1

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 192.168.10.0 0.0.0.255 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 permit udp any eq bootps any eq bootpc

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 deny   ip 10.0.0.0 0.255.255.255 any

access-list 104 deny   ip 172.16.0.0 0.15.255.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip any any

!

!

!

!

tftp-server flash:/phones/7940_7960/P00308001000.bin alias P00308001000.bin

tftp-server flash:/phones/7940_7960/P00308001000.loads alias P00308001000.loads

tftp-server flash:/phones/7940_7960/P00308001000.sb2 alias P00308001000.sb2

tftp-server flash:/phones/7940_7960/P00308001000.sbn alias P00308001000.sbn

tftp-server flash:/phones/7914/S00105000300.sbn alias S00105000300.sbn

tftp-server flash:/phones/7915/B015-1-0-3.SBN alias B015-1-0-3.SBN

tftp-server flash:/phones/7916/B016-1-0-3.SBN alias B016-1-0-3.SBN

tftp-server flash:/phones/7936/cmterm_7936.3-3-16-0.bin alias cmterm_7936.3-3-16-0.bin

tftp-server flash:/phones/7937/apps37sccp.1-3-2-0.bin alias apps37sccp.1-3-2-0.bin

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/525/spa525g-7-1-9.bin alias spa525g-7-1-9.bin

tftp-server flash:/phones/5x5/spa5x5-7-1-3c.bin alias spa5x5-7-1-3c.bin

tftp-server flash:/phones/7921/APPS-1.2.1.SBN alias APPS-1.2.1.SBN

tftp-server flash:/phones/7921/CP7921G-1.2.1.LOADS alias CP7921G-1.2.1.LOADS

tftp-server flash:/phones/7921/GUI-1.2.1.SBN alias GUI-1.2.1.SBN

tftp-server flash:/phones/7921/SYS-1.2.1.SBN alias SYS-1.2.1.SBN

tftp-server flash:/phones/7921/TNUX-1.2.1.SBN alias TNUX-1.2.1.SBN

tftp-server flash:/phones/7921/TNUXR-1.2.1.SBN alias TNUXR-1.2.1.SBN

tftp-server flash:/phones/7921/WLAN-1.2.1.SBN alias WLAN-1.2.1.SBN

tftp-server flash:/phones/7925/APPSH-1.3.1.SBN alias APPSH-1.3.1.SBN

tftp-server flash:/phones/7925/CP7925G-1.3.1.LOADS alias CP7925G-1.3.1.LOADS

tftp-server flash:/phones/7925/GUIH-1.3.1.SBN alias GUIH-1.3.1.SBN

tftp-server flash:/phones/7925/SYSH-1.3.1.SBN alias SYSH-1.3.1.SBN

tftp-server flash:/phones/7925/TNUXH-1.3.1.SBN alias TNUXH-1.3.1.SBN

tftp-server flash:/phones/7925/WLANH-1.3.1.SBN alias WLANH-1.3.1.SBN

tftp-server flash:/phones/7906_7911/SCCP11.8-4-2S.loads alias SCCP11.8-4-2S.loads

tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads

tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads

tftp-server flash:/phones/7906_7911/cnu11.8-4-1-23.sbn alias cnu11.8-4-1-23.sbn

tftp-server flash:/phones/7906_7911/apps11.8-4-1-23.sbn alias apps11.8-4-1-23.sbn

tftp-server flash:/phones/7906_7911/dsp11.8-4-1-23.sbn alias dsp11.8-4-1-23.sbn

tftp-server flash:/phones/7906_7911/jar11sccp.8-4-1-23.sbn alias jar11sccp.8-4-1-23.sbn

tftp-server flash:/phones/7906_7911/cvm11sccp.8-4-1-23.sbn alias cvm11sccp.8-4-1-23.sbn

tftp-server flash:/phones/7931/SCCP31.8-4-2S.loads alias SCCP31.8-4-2S.loads

tftp-server flash:/phones/7931/cnu31.8-4-1-23.sbn alias cnu31.8-4-1-23.sbn

tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads

tftp-server flash:/phones/7931/apps31.8-4-1-23.sbn alias apps31.8-4-1-23.sbn

tftp-server flash:/phones/7931/dsp31.8-4-1-23.sbn alias dsp31.8-4-1-23.sbn

tftp-server flash:/phones/7931/jar31sccp.8-4-1-23.sbn alias jar31sccp.8-4-1-23.sbn

tftp-server flash:/phones/7931/cvm31sccp.8-4-1-23.sbn alias cvm31sccp.8-4-1-23.sbn

tftp-server flash:/phones/7941_7961/SCCP41.8-4-2S.loads alias SCCP41.8-4-2S.loads

tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads

tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads

tftp-server flash:/phones/7941_7961/cnu41.8-4-1-23.sbn alias cnu41.8-4-1-23.sbn

tftp-server flash:/phones/7941_7961/apps41.8-4-1-23.sbn alias apps41.8-4-1-23.sbn

tftp-server flash:/phones/7941_7961/dsp41.8-4-1-23.sbn alias dsp41.8-4-1-23.sbn

tftp-server flash:/phones/7941_7961/jar41sccp.8-4-1-23.sbn alias jar41sccp.8-4-1-23.sbn

tftp-server flash:/phones/7941_7961/cvm41sccp.8-4-1-23.sbn alias cvm41sccp.8-4-1-23.sbn

tftp-server flash:/phones/7942_7962/SCCP42.8-4-2S.loads alias SCCP42.8-4-2S.loads

tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads

tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads

tftp-server flash:/phones/7942_7962/cnu42.8-4-1-23.sbn alias cnu42.8-4-1-23.sbn

tftp-server flash:/phones/7942_7962/dsp42.8-4-1-23.sbn alias dsp42.8-4-1-23.sbn

tftp-server flash:/phones/7942_7962/apps42.8-4-1-23.sbn alias apps42.8-4-1-23.sbn

tftp-server flash:/phones/7942_7962/jar42sccp.8-4-1-23.sbn alias jar42sccp.8-4-1-23.sbn

tftp-server flash:/phones/7942_7962/cvm42sccp.8-4-1-23.sbn alias cvm42sccp.8-4-1-23.sbn

tftp-server flash:/phones/7945_7965/SCCP45.8-4-2S.loads alias SCCP45.8-4-2S.loads

tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads

tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads

tftp-server flash:/phones/7945_7965/cnu45.8-4-1-23.sbn alias cnu45.8-4-1-23.sbn

tftp-server flash:/phones/7945_7965/dsp45.8-4-1-23.sbn alias dsp45.8-4-1-23.sbn

tftp-server flash:/phones/7945_7965/apps45.8-4-1-23.sbn alias apps45.8-4-1-23.sbn

tftp-server flash:/phones/7945_7965/jar45sccp.8-4-1-23.sbn alias jar45sccp.8-4-1-23.sbn

tftp-server flash:/phones/7945_7965/cvm45sccp.8-4-1-23.sbn alias cvm45sccp.8-4-1-23.sbn

tftp-server flash:/phones/7970_7971/SCCP70.8-4-2S.loads alias SCCP70.8-4-2S.loads

tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads

tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads

tftp-server flash:/phones/7970_7971/cnu70.8-4-1-23.sbn alias cnu70.8-4-1-23.sbn

tftp-server flash:/phones/7970_7971/apps70.8-4-1-23.sbn alias apps70.8-4-1-23.sbn

tftp-server flash:/phones/7970_7971/dsp70.8-4-1-23.sbn alias dsp70.8-4-1-23.sbn

tftp-server flash:/phones/7970_7971/jar70sccp.8-4-1-23.sbn alias jar70sccp.8-4-1-23.sbn

tftp-server flash:/phones/7970_7971/cvm70sccp.8-4-1-23.sbn alias cvm70sccp.8-4-1-23.sbn

tftp-server flash:/phones/7975/SCCP75.8-4-2S.loads alias SCCP75.8-4-2S.loads

tftp-server flash:/phones/7975/cnu75.8-4-1-23.sbn alias cnu75.8-4-1-23.sbn

tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads

tftp-server flash:/phones/7975/apps75.8-4-1-23.sbn alias apps75.8-4-1-23.sbn

tftp-server flash:/phones/7975/dsp75.8-4-1-23.sbn alias dsp75.8-4-1-23.sbn

tftp-server flash:/phones/7975/cvm75sccp.8-4-1-23.sbn alias cvm75sccp.8-4-1-23.sbn

tftp-server flash:/phones/7975/jar75sccp.8-4-1-23.sbn alias jar75sccp.8-4-1-23.sbn

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

snmp-server community public RO

!

control-plane

!

!

bridge 1 route ip

bridge 100 route ip

!

!

voice-port 0/0/0

caller-id enable

!

voice-port 0/0/1

caller-id enable

!

voice-port 0/0/2

caller-id enable

!

voice-port 0/0/3

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

connection plar opx 700

description Configured by CCA 4 FXO-0/1/0-Custom-AA

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

connection plar 202

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

connection plar 203

caller-id enable

!

voice-port 0/1/3

trunk-group ALL_FXO 64

connection plar 204

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

destination-pattern 100

b2bua

voice-class sip outbound-proxy ipv4:10.1.10.1 

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 6 pots

description "catch all dial peer for BRI/PRI"

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 2001 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 700

b2bua

voice-class sip outbound-proxy ipv4:10.1.10.1 

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 58 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9911

forward-digits all

no sip-register

!

dial-peer voice 59 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 60 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-10-Digit*10-Digit Local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 61 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-10-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]11

forward-digits all

no sip-register

!

dial-peer voice 62 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*North American-10-Digit*Long Distance**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 63 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*North American-10-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9011T

forward-digits all

no sip-register

!

dial-peer voice 64 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91800.......

forward-digits all

no sip-register

!

dial-peer voice 65 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91888.......

forward-digits all

no sip-register

!

dial-peer voice 66 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91877.......

forward-digits all

no sip-register

!

dial-peer voice 67 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91866.......

forward-digits all

no sip-register

!

dial-peer voice 68 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91855.......

forward-digits all

no sip-register

!

!

no dial-peer outbound status-check pots

!

!

telephony-service

video

fxo hook-flash

max-ephones 40

max-dn 300

ip source-address 10.1.1.1 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service dnis overlay

service dnis dir-lookup

timeouts interdigit 5

system message BRAINWAVEcomms1

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.2/CCMCIP/authenticate.asp 

load 7914 S00105000300

load 7915-12 B015-1-0-3

load 7915-24 B015-1-0-3

load 7916-12 B016-1-0-3

load 7916-24 B016-1-0-3

load 7906 SCCP11.8-4-2S

load 7911 SCCP11.8-4-2S

load 7921 CP7921G-1.2.1

load 7925 CP7925G-1.3.1

load 7931 SCCP31.8-4-2S

load 7936 cmterm_7936.3-3-16-0

load 7937 apps37sccp.1-3-2-0

load 7960-7940 P00308001000

load 7941 SCCP41.8-4-2S

load 7941GE SCCP41.8-4-2S

load 7942 SCCP42.8-4-2S

load 7945 SCCP45.8-4-2S

load 7961 SCCP41.8-4-2S

load 7961GE SCCP41.8-4-2S

load 7962 SCCP42.8-4-2S

load 7965 SCCP45.8-4-2S

load 7970 SCCP70.8-4-2S

load 7971 SCCP70.8-4-2S

load 7975 SCCP75.8-4-2S

load 521G-524G cp524g-8-1-17

load 525G spa525g-7-1-9

load 501G spa5x5-7-1-3c

load 502G spa5x5-7-1-3c

load 504G spa5x5-7-1-3c

load 508G spa5x5-7-1-3c

load 509G spa5x5-7-1-3c

time-zone 5

voicemail 100

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$qrWt$SxyHBmcgNuOpbHsSYexQU.

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

secondary-dialtone 9

fac standard

create cnf-files version-stamp 7960 Feb 09 2012 00:26:13

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  11  dual-line

number 203 no-reg primary

label 203

description MR MATTHEW

name MR MATTHEW

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  17  dual-line

number 208 no-reg primary

label 208

description 208

name 208

!

!

ephone-dn  18  dual-line

number 209 no-reg primary

label 209

description 209

name 209

!

!

ephone-dn  19  dual-line

number 210 no-reg primary

label 210

description MD CEO

name MD CEO

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  20  dual-line

number 211 no-reg primary

label 211

description 211

name 211

!

!

ephone-dn  21  dual-line

number 212 no-reg primary

label 212

description 212

name 212

!

!

ephone-dn  22  dual-line

number 213 no-reg primary

label 213

description 213

name 213

!

!

ephone-dn  23  dual-line

number 214 no-reg primary

label 214

description 214

name 214

!

!

ephone-dn  24  dual-line

number 215 no-reg primary

label 215

description 215

name 215

!

!

ephone-dn  25  dual-line

number 216 no-reg primary

label 216

description 216

name 216

!

!

ephone-dn  26  dual-line

number 217 no-reg primary

label 217

description 217

name 217

!

!

ephone-dn  27  dual-line

number 218 no-reg primary

label 218

description 218

name 218

!

!

ephone-dn  28  dual-line

number 219 no-reg primary

label 219

description 219

name 219

!

!

ephone-dn  29  dual-line

number 220 no-reg primary

label 220

description 220

name 220

!

!

ephone-dn  30  dual-line

number 221 no-reg primary

label 221

description 221

name 221

!

!

ephone-dn  31  dual-line

number 222 no-reg primary

label 222

description 222

name 222

!

!

ephone-dn  32  dual-line

number 223 no-reg primary

label 223

description 223

name 223

!

!

ephone-dn  33  dual-line

number 224 no-reg primary

label 224

description 224

name 224

!

!

ephone-dn  34  dual-line

number 225 no-reg primary

label 225

description 225

name 225

!

!

ephone-dn  35  dual-line

number 226 no-reg primary

label 226

description 226

name 226

!

!

ephone-dn  36  dual-line

number 227 no-reg primary

label 227

description 227

name 227

!

!

ephone-dn  37  dual-line

number 228 no-reg primary

label 228

description 228

name 228

!

!

ephone-dn  38  dual-line

number 229 no-reg primary

label 229

description 229

name 229

!

!

ephone-dn  39  dual-line

number 230 no-reg primary

label 230

description 230

name 230

!

!

ephone-dn  40  dual-line

number 231 no-reg primary

label 231

description 231

name 231

!

!

ephone-dn  41  dual-line

number 232 no-reg primary

label 232

description 232

name 232

!

!

ephone-dn  42  dual-line

number 233 no-reg primary

label 233

description 233

name 233

!

!

ephone-dn  43  dual-line

number 234 no-reg primary

label 234

description 234

name 234

!

!

ephone-dn  44  dual-line

number 235 no-reg primary

label 235

description 235

name 235

!

!

ephone-dn  45  dual-line

number 236 no-reg primary

label 236

description 236

name 236

!

!

ephone-dn  293  dual-line

number 207 no-reg primary

pickup-group 1

label 207

description MARKETTING

name MARKET TING

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  294  dual-line

number 202 no-reg primary

label 202

description CONFERENCE ROOM

name CONFERENCE ROOM

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  295  dual-line

number 205 no-reg primary

label 205

description DR DOGO

name DR DOGO

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  296  dual-line

number 206 no-reg primary

label 206

description ENGINEERS OFFICE

name ENGINEERS OFFICE

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  297  dual-line

number 204 no-reg primary

pickup-group 1

label 204

description OFFICE MANAGER

name OFFICE MANAGER

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  298  dual-line

number 201 no-reg primary

pickup-group 1

label 201

description RECEPTION

name RECEP TION

call-forward busy 100

call-forward noan 100 timeout 20

!

!

ephone-dn  299

number A801... no-reg primary

mwi off

!

!

ephone-dn  300

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address E8B7.4816.5562

ephone-template 16

max-calls-per-button 2

username "MARKETTING" password 123456

type 504G

button  1:293

!

!

!

ephone  2

device-security-mode none

mac-address E8B7.4816.5571

ephone-template 16

max-calls-per-button 2

username "ENGR" password 123456

type 504G

button  1:296

!

!

!

ephone  3

device-security-mode none

mac-address E8B7.4816.5432

ephone-template 16

max-calls-per-button 2

username "MRMATTHEW" password 123456

type 504G

button  1:11

!

!

!

ephone  4

device-security-mode none

mac-address E8B7.4816.541B

ephone-template 16

max-calls-per-button 2

username "MD" password 123456

type 504G

button  1:19

!

!

!

ephone  5

device-security-mode none

mac-address E8B7.4816.532F

ephone-template 16

max-calls-per-button 2

username "OFFICEMGR" password 123456

type 504G

button  1:297

!

!

!

ephone  9

device-security-mode none

video

mac-address 0004.F2ED.5617

ephone-template 16

username "CONFROOM" password 123456

type 7937

button  1:294

!

!

!

ephone  10

device-security-mode none

mac-address E8B7.4816.53F1

ephone-template 16

max-calls-per-button 2

username "RECEPTION" password 123456

type 504G

button  1:298

!

!

!

ephone  11

device-security-mode none

mac-address E8B7.4816.5414

ephone-template 16

max-calls-per-button 2

username "DRDOGO" password 123456

type 504G

button  1:295

!

!

banner login ^CCisco Configuration Assistant. Version: 3.1 (1). Sat Feb 04 14:09:09 WAT 2012^C

alias exec cca_voice_mode PBX

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 5 100

!

ntp master

end

command completed.
akwusanifred Mon, 02/13/2012 - 14:08

thanks for your post, my company just got a uc540 and needs it integrated in our existing network. The existing network is such that internet enters into smoothwall firewall which is also the dhcp server. the smooth wall inside netwrok interface goes into a cisco switch from where users connect. I unplugged the lan leg of the smoothwall from the switch and connected it to the uc540 wan portand then connected the expansion port on the uc to the switch. I then disabled dhcp on the uc as i expect that users will get IP from the smoothwall but that is not happening.

pls anyone with a way out?

Thanks

Actions

Login or Register to take actions

This Discussion

Posted January 5, 2012 at 10:23 AM
Stats:
Replies:8 Avg. Rating:
Views:1990 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard