WAAS Express devices went offline in Central manager

Unanswered Question
Jan 10th, 2012

Hi all,

after a long time i have a new issue in our WAAS environment.

We're running several WAAS Express devices.

And a few weeks ago i integrated them into our WAAS Central Manager.

The registration of WAAS Express device was done on basis of "waasx_deployment_guide_120910.pdf"

Now when i came back from christmas holiday i detected that all of them became offline again in CM.

Activating as well as replacing did not work, cause the router detected that the device is still registered.

i got the following output after this:

Jan 10 15:30:37: %WAAS-3-WAAS_CM_REGISTER_FAILED: IOS-WAAS registration with Central Manager failed for the following reason: Registration r

ecord for this device already exists or other devices share certificate or mac address or ip address with this device. Failed to process reg

istration request initiated from 10.11.176.1

Jan 10 15:30:37: %WAAS-3-WAAS_CM_REGISTER_FAILED: IOS-WAAS registration with Central Manager failed for the following reason: Registration r
ecord for this device already exists or other devices share certificate or mac address or ip address with this device. Failed to process reg
istration request initiated from 10.11.176.1

Now to my questions:

How can i set the WAASxpress router to Status active again on CM?

What could be the reason why the WAAS express device became offline?

thanks for your feedback in advance

Dieter

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
ahskhan Tue, 01/10/2012 - 07:54

Dieter,

You would need to analyze sysreport from WAAS CM which should

contains historical logs. I would recommend to open a TAC case so this can

be investigated in timely manner. Thanks.

Ahsan

byadav Tue, 01/10/2012 - 09:02

Hi Dieter,

i am just curious to know what made the WAAS express go offline. Even if you open a TAC case, TAC is going to ask this question.

1. Was there any IOS upgrade performed on routers?

2. Was the routers reloaded for any reason?

3. If you are using AAA / TACACS, any changes like upgrade / renewal of certificates on them?

This information will help you narrow down the problem quickly. If you can share above information, we might be able to move something for you.

Regards.

joepena2012 Tue, 01/10/2012 - 09:56

Hi Bhavin,

me too ;-)

jepp we did an IOS upgrade on the routers, and for this reason yes we did a reboot on it.

regarding AAA i have no idea, could you tell me how i can identify this?

byadav Tue, 01/10/2012 - 10:11

Hi Dieter,

Yes, IOS upgrade might cause this sort of issue, I believe due to new certificate. Don't have more details for this one at the moment. Need some time to dig more deeper.

On the AAS side, again same certificate issue can cause this kind of issue. Please check with your AAA team if they have updated / changed the authentication certificate.

Regards.

byadav Tue, 01/10/2012 - 10:16

Hi Dieter,

Can you post sw and hw version of Router, WAAS CM and WAAS express, here please?

Thanks.

joepena2012 Tue, 01/10/2012 - 23:37

Hi Bhavin, here you are:

Waas Express devices:

Cisco2921/K9     15.1.(4)     M1/1.1.0

Cisco2921/K9     15.2.(2)T/1.1.0

Cisco1941/K9     15.1.(4)     M1/1.1.0

Central Manager:

CM  OE512      ver 4.4.1

byadav Wed, 01/11/2012 - 11:18

Hi Dieter,

Thanks for the update. One thing we certainly want to know is - Are you using AAA / TACACS in your environment? In other words, do you use AAA / TACACS for authentication to router?

Regards.

joepena2012 Sat, 02/11/2012 - 06:21

I've opened a case at TAC, we verified also what'll happen when we auth via TACACS. But it doesn't matter. Still the same with local auth and remoe authentication via TACACS.

Actions

Login or Register to take actions

This Discussion

Posted January 10, 2012 at 7:49 AM
Stats:
Replies:8 Avg. Rating:
Views:1067 Votes:0
Shares:0

Related Content

Discussions Leaderboard