×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

No line flap, but router goes unreachable

Unanswered Question
Jan 11th, 2012
User Badges:

Hi,


For one of the routers we monitor, we receive reachability alarms, which clear soon but when i check on the router the line has remained stable.


Can somebody please highlight me on what can cause this?


P.S: the memory, cpu utilization was normal, the bw was 80%


Thanks in advance,

Rajani

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Kiessling Tue, 01/17/2012 - 05:48
User Badges:

Hi,


the first question is: How do you monitor the router (ICMP, SNMP)?

The second question is: Did you check the interface status (error, ect)?

And if you did, could you post the information, please?


Monitoring the reachabillity is a sensible thing because it really depends on what kind of technique you use.

For example:

Send ICMP Echo Request to a device. If you dont receive one Echo Reply mark the device as down.

But if the line is congested your device will be marked as down a lot - even if it is up and running.


So the question here is: Is there an issue with your device or with your monitoring solution?


Regards,

Michael

JohnTylerPearce Tue, 01/17/2012 - 05:54
User Badges:
  • Silver, 250 points or more

Are there multiple devices(switches and routers) showing the device as unreachable or just one device?

I would check the devics that are reporting the router as unreachable and do a 'show logging' to see if anything

is going on. Also, are you using static routing or dynamic routing protocols?

Latchum Naidu Tue, 01/17/2012 - 06:09
User Badges:
  • Blue, 1500 points or more

Hi Rajani,


When you say the wan link is stable but still the router is unreachable remotely..
I had the same experience today and I did...


Checked the router CPU, it is 99%
I checked the logs nothing abnormal.
Checked the NAT translations, found one LAN pc is doing broadcast which some how cause to router get high cpu.
After sometime found One of the LAN switch causing the route get hihg cpu, I traced this switch by unplugging one by one lan switch.


So you could follow the above and may helps you....
Also you can checked the router uptime as that might got reboot which showed as unreachable remotely.


Please rate all the helpfull posts.
Regards,
Naidu.

Actions

This Discussion