Using Any Connect on Tablets run Windows 7 issues

Answered Question
Jan 12th, 2012

We have a SSL Gateway setup with the anyconnect client.

We have picked up on some of the Windows 7 Tablets that you can install via the web page.

Once installed you are connected to the network.

However once you disconnect, and try with the anyconnect client u get the following error;

" Anyconnect was not able to establish a connection to the specified

secure gateway. Please try connecting again"

We have not seen this on any of the Windows 7 laptops nor Windows XP.

The URL have been added to the trusted zones.

We have gone as far to disable anti-virus / windows firewall

Disabled the "Protected mode" with in internet explorer.

Anyconnect client version 2.5.3055

ASA 5510 Serial number JMX1504L05Y - ver asa841-k8

I have this problem too.
0 votes
Correct Answer by shilgupt about 2 years 3 months ago

Hi,

Please try to disable UAC and check again. Also is the ASA's certificate issued by some trusted third party or is it a self signed certificate? If its self-signed , please try to install the ASA's certificate in trusted root cerficate authority store.

Once done, try to connect again. Otherwise we would need to collect DART logs to check for the issue.

Thanks,

Shilpa

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
shilgupt Thu, 01/12/2012 - 06:55

Hi,

Please try to disable UAC and check again. Also is the ASA's certificate issued by some trusted third party or is it a self signed certificate? If its self-signed , please try to install the ASA's certificate in trusted root cerficate authority store.

Once done, try to connect again. Otherwise we would need to collect DART logs to check for the issue.

Thanks,

Shilpa

Actions

Login or Register to take actions

This Discussion

Posted January 12, 2012 at 6:03 AM
Stats:
Replies:2 Avg. Rating:5
Views:564 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard