×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco 4948 Upgrade

Unanswered Question
Jan 12th, 2012
User Badges:

Good Day All,


I have a cisco 4948 Switch that is currently running cat4500-ipbase-mz.122-31.SGA4.bin and I want to install IOS version cat4500-entservicesk9-mz.150-2.SG2.bin. This brings me to my questions.


Can I just load this new IOS on this switch, or do I need to do an upgrade to another IOS before placing this image on?


Do I need any additional licences to upgrade to this IOS?


Is there anything else that I should consider before the upgrade?


Thanks in advance for your response.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reza Sharifi Thu, 01/12/2012 - 07:08
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi,


Can I just load this new IOS on this switch, or do I need to do an upgrade to another IOS before placing this image on?

You can go directly from your current IOS to the new version

Do I need any additional licences to upgrade to this IOS?

Yes, your current license level is IP Base and the new image is Enterprise.  So you need a new license.  Talk to your sales rep.

Is there anything else that I should consider before the upgrade?

Yes, make sure your flash has enough space for both images.


HTH

Actions

This Discussion