×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Voicemail to Email with Exchange Server

Unanswered Question
Jan 12th, 2012
User Badges:

Has anyone used the UC320 with Exchange 2003 and/or 2010?  I have two UC320's setup but i cannot get the VM to Email to work with either Exchange server.  ON the Exchange 2003 i can get VM notifications but when i have the attachments included i get the VM notifications and in the body of the message i get a whole page of crazy charactors liek the wav file was trunkcated or something.  THe Exchange 2010 box i dont get anything at all to send. I can get it to work with Gmail just fine but just not the local internal Exchange servers.  Are there any special settings that need to be set on the Exchange Server side to allow the connection to pass the VM to email?  I tlooks like the is a MIME type for wav files in Exchange.  Any help would be appreciated.  Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Christopher Edg... Thu, 01/19/2012 - 14:39
User Badges:
  • Silver, 250 points or more

Hi,


I'm not a Microsoft Expert and don't have an Exchange system set up in the lab.  If I look here:

http://technet.microsoft.com/en-us/library/bb125140.aspx


There are some optional parameters on the receive connector for MIME.


http://www.msexchange.org/tutorials/Explaining-Exchange-Message-formats.html


For Exchange 2010:

create a new receive connector for the host and then turn up protocol logging


Use the Shell to enable or disable protocol logging on connectors

http://technet.microsoft.com/en-us/library/bb124531.aspx


which will show you everthing right up to where the SMTP DATA command is sent.


I know there are a number of people who have this working.  Perhaps they can provide a couple of screenshots for their connector configuration.


Chris

vanessa72 Tue, 01/24/2012 - 00:38
User Badges:

With Exchange 2010:


Create a new Receive Connector under -> Server Configuration  -> Hub Transport

Under the Network Tab-> Receive mail from remote servers -> Add the IP of the UC320W Device

Then Authenication Tab -> Enable Transport Layer Security and Domain Security

Lastly the Permission Group Tab -> Enable Anonymous


Don't forget to enable TLS also in the UC320W.

In the email address and password fields in the UC Device : any email address to Identify the VoiceMail email

(ie [email protected])

Password Not needed.


And finally restart the "Microsoft Exchange Transport" Service.


Regards

eugene han Fri, 01/27/2012 - 00:43
User Badges:

i'll recommend that you bind a 2nd local IP to the exchange server's nic and specify the new receive connector use said IP to avoid any chances of becoming an open relay.  i typically allow anonymous relay on this and filter by the sending ip addresses.

Actions

This Discussion

Related Content