Need multicast help

Unanswered Question
Jan 13th, 2012

Hi,

I am having trouble getting some multicast traffic across a link.  I have a 3750G setup, with IP routing and IP multicast routing, between two laptops.  This will eventually sit between two networks that cannot be physically connected to each other for security reasons.  I have static joins on the ports but cannot see the multicast traffic on the receiver.  I am attaching the latest config.  The sender(10.10.4.2) sits on gi1/0/24 and the receiver(10.10.3.2) sits on gi1/0/1.  I am using VLC to test this and it will connect if I point the receiver to the address of the sender, but will not receive any multicasts.  The multicast traffic is not making it to the 10.10.3 side, I used wireshark to verify that it was not making it across.

Any help would be appreciated.


Thanks,

Leonard

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Jon Marshall Fri, 01/13/2012 - 05:59

Leonard

A quick check. When you setup the stream in VLC have you made the sure the TTL of the multicast stream is > 1. It needs to be more than the number of L3 hops in the network that you want the multicast traffic to go across.

For your test you need to set it to at least 2 but when you deploy it would need to be greater than the number of L3 hops.

Jon

millerlw Fri, 01/13/2012 - 06:11

Hi Jon,

No, I did not do that before, but just tried it and it did not work.  I have never done this before, so I'm not sure what else needs to be set.

In VLC, I added that mpeg file, set it RTP/MPEG Transport, 234.5.5.5 as the address and this time set the TTL to 3.

Thanks,

Leonard

Actions

Login or Register to take actions

This Discussion

Posted January 13, 2012 at 5:52 AM
Stats:
Replies:3 Avg. Rating:
Views:404 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,155
3 7,745
4 7,088
5 6,747
Rank Username Points
140
80
78
69
40