WEBVPN trouble accessing CIF shares

Unanswered Question
Jan 14th, 2012

Hello everybody,

there is an issue it is driving me crazy:

I correctly set up a webvpn gateway on a cisco 1921 and share my Apple Time Capsule disk on the portal.

When I connect to it (click on link) I have to authenticate (the time capsule password) and then I can open the root directory of the drives but as soon as I click on any folder I am sent back to the authentication for the share and using the password doesn't work. I can correctly transfer files from and to the root directory of the share but not in the directories.

Needles to say the share works locally both from MAC access and from Windows access (using username and password theg get me in the first directory and not past it). I did search for bugs on the IOS implementation of webvpn but I could not find anything related to this behaviour.

Also I could not find anything explaining the debug output of debug webvpn cifs, so I cannot understand what is going wrong.

Any suggestions (beside opening a case with TAC:-))?

Thanks

Fabio

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

Actions

Login or Register to take actions

This Discussion

Posted January 14, 2012 at 1:33 PM
Stats:
Replies:0 Overall Rating:
Views:582 Votes:0
Shares:0

Related Content

 

Discussions Leaderboard

Rank Username Points
1
Federico Coto F...
1,913
2
Jouni Forss
1,876
3
Marvin Rhoads
1,595
4
Karsten Iwen
1,109
5
Jon Marshall
688
Rank Username Points
Jon Marshall
150
rizwanr74
69
Karsten Iwen
46
Marvin Rhoads
15
Adeolu Owokade
15