Cannot enable Span to PC port on IP Phone

Answered Question
Jan 17th, 2012

Hi all,

I have enabled the "Span to PC Port" in CUCM8.5.1,

but when I press the IP Phone 7970 > Setting > Device Configuration > Ethernet Configuration

It shows the "Span to PC Port" is "No"

Any one know what is the problem ? and how can I enable the Span to PC Port on hard phone?

IP Phone 7970

Load File SCCP70.9-1-1SR1S

Thanks

Sam

I have this problem too.
0 votes
Correct Answer by Aaron Harrison about 2 years 3 months ago

Hi

I never use 'apply config'. When I do, I always doubt that it did the right thing, and end up resetting anyway just to make sure.

Most people find a reset pretty unintrusive (it won't interrupt a call for example) and for users it does disrupt a little (e.g. Agent Desktop users) an apply will often do the same anyway. I prefer to know mu changes have definately applied.

Aaron

Correct Answer by yahsiel2004 about 2 years 3 months ago

Did you reset the phone?

Yosh

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
samhopealpha Tue, 01/17/2012 - 21:24

thanks, it works now after reset the phone, i thought the "Apply Config" work the same way... but actually it's not

Correct Answer
Aaron Harrison Tue, 01/17/2012 - 23:26

Hi

I never use 'apply config'. When I do, I always doubt that it did the right thing, and end up resetting anyway just to make sure.

Most people find a reset pretty unintrusive (it won't interrupt a call for example) and for users it does disrupt a little (e.g. Agent Desktop users) an apply will often do the same anyway. I prefer to know mu changes have definately applied.

Aaron

Actions

Login or Register to take actions

This Discussion

Posted January 17, 2012 at 7:05 PM
Stats:
Replies:3 Avg. Rating:5
Views:912 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
159
95
75
66
55