svcdisabled (nodemgr) from a failed hard disk

Unanswered Question
Jan 18th, 2012
User Badges:

Hello


I'm seeing the following services disabled on a WAE-574 device (4.4.1). This started happening after replacing a failed hard disk. I tried doing a disk delete-data-partition but I'm still getting the alarms below.


How can I restart the nodemgr svc? The CIFS AO won't come up, tried restarting it. Do I need to wait until the disk completely rebuilds itself? The partitions are still synchronizing which takes all day to finish.


Critical Alarms:

----------------

        Alarm ID                 Module/Submodule               Instance

   ---------------             --------------------          ---------------

   1 svcdisabled               nodemgr                      device_mgr              

   2 svcdisabled               nodemgr                      actastor_watchdog       


Major Alarms:

-------------

None


Minor Alarms:

-------------

        Alarm ID                 Module/Submodule               Instance

   ---------------             --------------------          ---------------

   1 primary_interface         CIFS_AO/primary_interface    CIFS_AO      <--  The primary interface is set to standby 1. don't know why it thinks it's not set.


how disk det


Physical disk information:

  disk00: Present    9WJ1NY25   (h00 c00 i00 l00 - Int DAS-SATA)

          476937MB(465.8GB)

  disk01: Present    9WJ1NXR1   (h01 c00 i00 l00 - Int DAS-SATA)

          476937MB(465.8GB)


Mounted file systems:

MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%

/sw              internal   /dev/md0             991MB     710MB     281MB  71%

/swstore         internal   /dev/md1             991MB     477MB     514MB  48%

/state           internal   /dev/md2            5951MB     173MB    5778MB   2%

/local/local1    SYSFS      /dev/md4           14878MB     132MB   14746MB   0%

/vbspace         GUEST      /dev/data1/vbsp   188467MB     128MB  188339MB   0%

.../local1/spool PRINTSPOOL /dev/data1/spool     991MB      32MB     959MB   3%

/obj1            CONTENT    /dev/data1/obj    121015MB     128MB  120887MB   0%

/ackq1           internal   /dev/data1/ackq     1189MB       0MB    1189MB   0%

/plz1            internal   /dev/data1/plz      2379MB       1MB    2378MB   0%

/dre1            CONTENT    /dev/data1/dre    119031MB  116977MB    2054MB  98%


Software RAID devices:

  DEVICE NAME  TYPE     STATUS                PHYSICAL DEVICES AND STATUS

  /dev/md0     RAID-1   NORMAL OPERATION      disk00/00[GOOD]  disk01/00[GOOD] 

  /dev/md1     RAID-1   REBUILDING (0.0%)     disk00/01[GOOD]  disk01/01[!!NOT UP TO DATE!!] 

  /dev/md2     RAID-1   NORMAL OPERATION      disk00/02[GOOD]  disk01/02[GOOD] 

  /dev/md3     RAID-1   NORMAL OPERATION      disk00/03[GOOD]  disk01/03[GOOD] 

  /dev/md4     RAID-1   REBUILDING (0.0%)     disk00/04[GOOD]  disk01/04[!!NOT UP TO DATE!!] 

  /dev/md5     RAID-1   REBUILDING (52.3%)    disk00/05[GOOD]  disk01/05[!!NOT UP TO DATE!!] 


  *** NOTE ***

  One or more RAID constituent disk partitions appear to be abnormal.


  This could be because of

  problem in drive's partition(s) and it is being rebuilt

  Possible I/O errors on a disk drive


  Please run "show alarms critical detail support"

  to check any critical disk errors.

  RAID-1 volumes will continue to operate on the remaining disk drive.

  Please refer to the product documentation for further

  information on how to handle this situation.



Disk encryption feature is disabled.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion