×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

IP phones do not show missed calls, receive calls, and place calls

Unanswered Question
Jan 21st, 2012
User Badges:

Hello,


I have a 7941, 7941G, and 7942G IP phones that are not displaying  missed calls, receive calls, and place calls.  I reset the phones and still is not displaying the missed calls, recieve place calls records.  We have call manager 8, any suggestions?


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Graham Old Sat, 01/21/2012 - 13:32
User Badges:
  • Silver, 250 points or more

Check the "Servicing Provision" in System/Enterprise Parameters Configuration, you can also set it in the individual phone configuration.


If its set to "external" then the phone will expect to find the Missed, Received and Placed calls in an external configuration.


Try setting it to "internal" or "both"


Graham

Graham Old Sun, 01/22/2012 - 11:45
User Badges:
  • Silver, 250 points or more

You need to look at the one in System/Enterprise Parameters Configuration as that is the default setting.


Your options will be "Internal", "External URL" or "Both"


The suggested value is "Internal"


If you are testing on one phone then try setting the phone to "both"


Is it just the Directories you are missing. Do services work and does the help work?


Graham

I had this issue with a few random phones. Turned out the phones were moved to new locations where a Voice VLAN was not configured on the switchport for the new location. I already had System/Enterprise Parameters Configuration was set to "internal" as suggested in the previous posts.The interfaces "auto qos voip cisco-phone" was also missing on the switchport configs. Once these were in place, I reset the phone and everything was back to normal.


Might want to ensure that the "Log Missed Calls" is checked on the DN configuration for that line.


As a last resort, if all other phones are logging the missed/recieved/placed calls properly, you can try a full reset on that phone.... keep holding # then power off and power on. When the line LEDs start blinking back and forth release #. Then press 123456789*0#


Hope this helps.

Operador NOC Entercs Wed, 03/26/2014 - 09:34
User Badges:

Hello mjones!

I am having this problem too, but only have it on 7942 phones and in only one location, so I checked that the "Service Provison" was in "Internal" and the Line option "Log Missed Calls" was active, but it did not resolve the issue.

I have another location with other 7942 phones, and it work good, so I ask you, it could be a firmware problem?

Location that works fine:

Application Load ID: SCCP42.9-2-1S 
Boot Load ID: tnp42.9-3-1-48.bin 

Location that works wrong:

El archivo de carga es: SCCP42.9-2-1S 
El ID de carga de inicio es: tnp42.8-3-1-21.a.bin

 

Thanks for your help

Iván

Dennis Mink Wed, 03/26/2014 - 17:06
User Badges:
  • Blue, 1500 points or more

check if option 150 is defined in that new VLAN. call logs are pulled off CUCM, using TFTP.

Actions

This Discussion