CER 8.5 unable to put in Canada Zip code

Unanswered Question
Jan 23rd, 2012

Hi,

I've a client running CER 8.5 on VMWare. The System Locale is set to "United States".

Client is adding an ALI for Canada but the ZIP code and ZIP code extension are not taking the valid canadian Zip codes which are Alpha Numberic.

For example, one of the Valid Canadian Zip Code is: L6M2W1, when client tries to put it in, he gets the followoing message:

"Please enter a valid numeric value for Zip Code".

As per the CER 8.5 Administration guide, the Zip Code and Zip Code extension fields will take following values:

Zip Code  ----- The postal zip code for the address.  ---- You are limited to 5 characters.

Zip Code Extension --- The postal zip code "plus four" number.  ---- You are limited to 4 digits.

The country Code and State are correctly set to CA/ON but still same error. Trying to update the existing ALIs are also throwing the same error.

I am not sure what version they were running earlier, but he did say he never had this issue in previous CER version.

Has someone else noticed it and is aware of any possible fix for it? Or client needs to change the Locale from "United States" to "Canada" to fix it?

Thanks in advance,

Kapil

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Chris Deren Mon, 01/23/2012 - 14:08

I have not installed CER to serve Canada, but zip code should simply be a optional field in CER so I would leave it blank, and then simply ensure you fill out what you need in the ALI form submitted to provider.

Chris

kapilatrish Mon, 01/23/2012 - 14:20

Thanks for your time replying.

I figured it out and asked the client to ignore it.

Not sure if he is going to like it, but what's Cisco's say on it?

If I get it somewhere documented clearly that it's meant only for United States locations, it'll make things clear.

Thanks,

Kapil

Chris Deren Mon, 01/23/2012 - 15:53

It seems to me like an omission from Cisco's side, perhaps open a TAC case to see what they say.

Chris

Actions

Login or Register to take actions

This Discussion

Posted January 23, 2012 at 9:15 AM
Stats:
Replies:3 Avg. Rating:
Views:376 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard