Firmware update failing -- WRVS4400N

Answered Question
Jan 23rd, 2012

Linksys WRVS4400N

Current Firmware Version: V1.00.16

Tried updating the firmware to either of the two version you seem to have available, but fails with:

"Upgrade file is not the correct type or version for this device.  Upgrade failed.  Please obtain the correct file and try again."

Tried this one: WRVS4400Nv2_v2.0.2.1.img

And this one: WRVS4400Nv2-fw-2.0.1.3-K9.img

Then spent 2 hours trying to find how to get support for this product.

Could someone indicate where I may download the correct firmware for this product, please?  Thanks.

I have this problem too.
0 votes
Correct Answer by DominikAu about 2 years 2 months ago

if you have the 1.0 or 1.1 model of the WRVS4400n then you'll have to download from here

http://www.cisco.com/cisco/software/release.html?mdfid=282446893&flowid=791&softwareid=282487380&release=1.1.13&relind=AVAILABLE&rellifecycle=&reltype=latest

where it says that the highest firmware version for your model is 1.1.13.

regards

Dominik

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)

Actions

Login or Register to take actions

This Discussion

Posted January 23, 2012 at 2:49 PM
Stats:
Replies:2 Avg. Rating:5
Views:3545 Votes:0
Shares:0

Related Content

Discussions Leaderboard